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Section 1 -- Overview 

WWhhaatt  iiss  AAddoobbee  PPhhoottoosshhoopp??  
Photoshop is the leading digital image editing application for the 
Internet, print, and other new media disciplines. It has become a 
“killer app,” embraced by a wide spectrum of developers. 
 
Photoshop has been and continues to be a print industry 
standard. There is a very strong chance that almost every 
professional photographic image you’ve seen in print (posters, 
books, magazines, flyers, etc.) has been prepared in Photoshop.  
 
The powerful features that make Photoshop the standard for 
print images are also just as useful for Internet and display-
based images (i.e. web, video and computer presentations.) 
 
It will take time to use it proficiently and explore its many 
features. There are often many ways or methods to accomplish 
particular tasks. Before we get into the program, it will be useful 
to detail the nature of digital images themselves. 
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DDiiggiittaall  IImmaaggee  TTyyppeess::  VVeeccttoorrss  aanndd  BBiittmmaappss  
There are two digital image types: bitmaps (also known as 
raster) and vectors. 
 
Photoshop deals with Bitmap images. The image displays 
are made up of a collection of individual points or dots, called 
pixels, organized in columns and rows (similar to a table or a 
grid) where each cell represents each pixel in the image. 
 
The main benefit of bitmap images is photographic color, tone, 
and texture is accurately produced.  
 
Small text, logos, and graphics with solid colors are better made 
with software that deals with vector images such as Illustrator. 
 

Getting Images into Photoshop 

When you first launch Photoshop, the Photoshop desktop  appears. But 
in order to do anything, you need to have an image. There are three 
main ways you can bring an image into Photoshop: 

1. You can open an existing image file by choosing File > Open or 
File>Browse. Photoshop can open most image file types. 

2. If you computer is connected to a scanner with a Photoshop 
plug-in that has been properly installed, you can scan an image 
into Photoshop by Choosing File > Import. (For more information 
on this, please attend the scanning workshop or visit the 
Innovation Center.) 

3. You can create a new Photoshop file from scratch. To do this, 
choose File > New. Give your file a name, and then choose a 
preset from the Preset dropdown menu, or enter information for 
width, height, resolution, and color mode (usually RGB). Then 
click OK.  
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Imaging concepts 

CCoolloorr  MMooddeess  

Whenever you are working in Photoshop, you are working in a color 
mode. The default mode is RGB (Red-Green-Blue), which is also the 
default mode for the Web. If you are only working to create color 
images for the Web or for a desktop inkjet printer, you may not need 
to use any of the other modes. But it is useful to know about modes 
because this gives you a better idea of how Photoshop creates images. 

Each color mode defines the colors that combine to make up the color 
of every pixel in the image. To change color modes, choose Image > 
Mode. 

Color modes are made up of channels. Each channel is a grayscale 
image. A grayscale image is an image made up of shades of brightness 
(as many as 256 shades, from white to black). To view the channels, 
choose Window > Channels, and the Channels palette will appear. 
Modes with fewer channels result in smaller file sizes. 

For example, in RGB mode, the red channel is a grayscale image made 
up of brightness values for the color red; the green channel is made 
up of brightness values for the color green; and the blue channel is 
made up of brightness values for the color blue. Each pixel in the full 
color image is made up of a combination of of brightness values for 
red, green, and blue.  

July 2006 



Photoshop Basics   Page 4 

Note: It is possible to edit an individual channel, which is useful to 
improve the quality of some images. Detailed techniques for working 
with channels are beyond the scope of this tutorial.  

Some of the most frequently used color modes are: 

RGB mode 

• three channels 
(Red, Green, and 
Blue)  

• used by all 
monitors and by 
the Web 

• recommended by 
Adobe for editing 
color images 

 

 

Grayscale mode 

One channel, 256 
shades of gray 

 
 

Bitmap mode 

• black and white 
(no shades of 
gray) 

• used for line art 
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Indexed mode  

• one color channel, up 
to 256 color values 

• used for GIF images 
destined for the Web 

CMYK mode 

• four channels (Cyan, 
Magenta, Yellow, 
Black) 

• used by professional 
printing houses. If you 
are producing a 
images for a 
publication or poster, 
you may need to save 
it in CMYK mode.  

 

IImmaaggee  ssiizzee,,  rreessoolluuttiioonn,,  aanndd  pprriinntt  ssiizzee  

Digital images are made up of pixels (picture elements), which can be 
defined as colored squares. Each pixel is only one color.  

The resolution at which an image will display on a monitor is not 
related to image resolution. Typically the display resolution of a 
Macintosh is 72 pixels per inch (ppi) and the display resolution of a 
Windows computer is 96 ppi. This is the case regardless of the setting 
under Resolution in in the Image Size dialog box. You do not need to 
be concerned with this setting if you are placing the image on the 
Web; it only applies to printing.  

For Printing  

For printing purposes, you may not need to resample your image. 
Sampling down reduces the number of pixels, which degrades the 
quality of the print (but does have the advantage of lowering file size). 
Sampling up (adding pixels) is not usually necessary, because to 
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increase the print size a better method is to lower the resolution rather 
than sampling up. (Sampling up would unnecessarily increase the file 
size.)  

To change the print size of an image without resampling, uncheck the 
"Resample Image" box.  When you turn resampling off, notice that the 
Pixel Dimensions are no longer editable.  

Sampling down (decreasing the number of pixels) makes images 
smaller. For sampling down, we suggest that you choose either Bicubic 
or Bicubic Sharper from the Resample Image dropdown menu. 

 

 

Under Document Size, there is a tradeoff between Width and Height 
and the Resolution. If you increase the width and height, resolution 
decreases. If you increase the resolution, width and height decrease.   

As a general guideline, a resolution of 72 ppi may be adequate for 
general, non-professional purposes. Newsletters and newspapers are 
likely to require higher resolutions, typically in the range of 150 to 200 
ppi, and magazines are likely to prefer high resolution images of 250 
ppi or more. 
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Section 2 -- Creating New Images 
 

Creating a new image involves five key decisions:  
Image Name, Image Width and Height, Image Resolution, 
Image Mode, and Image Contents.  
 
Image Mode refers to the color space the image is operating 
within. RGB is the color space of Internet images because RGB 
is the native color space of your computer and monitor.  
 

 
 

TToo  ccrreeaattee  aa  nneeww  iimmaaggee::  
  
Use the New command to create a new, blank image. If you’ve 
copied a selection to the clipboard, the image dimensions and 
resolution are automatically based on that image data. 
 

1. Choose File > New. 
Type a name for the image, and set the width and height. 
NOTE: Presets are available for the drop-down menu. 

2. Set the resolution and color mode. 
3. Select an option for the contents of the background layer 

(Photoshop): 
• White Fills the background or first layer with white, 

the default background color. 
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• Background Color Fills the background or first layer 
with the current background color. 

• Transparent makes the first layer transparent, with 
no color values. The resulting document has a single, 
transparent layer as its contents. 

4. When you finish, you can save the settings as a preset by 
clicking Save Preset, or you can click OK to open the new 
file. 

 
NOTE: Under Advanced, choose a color profile, or choose Don’t 
Color Manage This Document. For Pixel Aspect Ratio, choose 
Square unless you’re using the image for video. In that case, 
choose another option to use non-square pixels.  
 

IImmppoorrttiinngg  EExxiissttiinngg  IImmaaggeess  iinnttoo  PPhhoottoosshhoopp  
Very often you will work with images that have all ready been 
created, such as images of company logos, scanned images, and 
images taken with a digital camera, or the web.  Furthermore, 
you might need to make further changes to an image you have 
already created and edited.  
 
To import or load existing images into Photoshop select 
File>Open.  The Open dialog box appears, select the file you 
would like to open. 
 

Choose File > Open >My Documents > Training > Photoshop > 
google_olympic.gif. 

  
                     IMPORTANT TIP WORKING WITH GIFS: 

GIF images are 8-bit also known as “indexed” color. 
That means that the entire palette is only 256 colors total! 
When you open them in Photoshop, you cannot do much to the 
image until you change the mode to RGB  
(Image > Mode > RGB Color). 
 
NOTE: This is NOT true of JPEG (or JPG) images, which are 
highly compressed 24-bit images, also found on web pages. 
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Moving Around an Image 

When editing images in Photoshop, you can do many tasks more 
effectively if you zoom in and move around the image. You can zoom 
in close to make adjustments to small areas, then zoom back out to 
see how your edits have affected the overall image.  

The main tools for zooming and moving around an image are the 
zoom tool, the hand tool, and the navigator palette.  

• To zoom in, choose the Zoom tool ( ) and then click or click 
and drag in the image. 
 
When you zoom in, the zoom percentage (or view size) 
increases. The current zoom percentage is shown in the status 
bar and at the top of the image window. The zoom percentage 
shows the magnification at which you are viewing the image (not 
the actual size of the image). 

• A quick way to go to 100% view size is to double-click on the 
zoom tool icon in the toolbox.  

• To zoom out, press the ALT key while you click with the zoom 
tool. 

• Use the Hand tool ( ) to move around the image in the window 
when you are zoomed-in. 

• When using another tool, you can press the spacebar to 
temporarily access the hand tool. You can then drag to move 
around the image. When you stop pressing the spacebar,  you 
will return to using the other tool. 

• To zoom and move around the image with the Navigator palette, 
choose Window>Show Navigator. The navigator palette will 
appear: 

 

You can use the navigator 
palette to zoom in or out of 
an image (by dragging the 
navigator slider) or to 
move around the image by 
dragging the view box 
(when you are zoomed in). 
The view box shows the 
part of the image that is 

July 2006 



Photoshop Basics   Page 10 

currently being displayed in the main image window. 

• For multiple windows of an image, choose 
Window>Arrange>New Window. This way you could zoom in 
very close to part of an image, while also displaying the entire 
image on your screen in another window at the same time.  

Section 3 -- The Photoshop Workspace 

When you open Photoshop, the Photoshop desktop appears:.  

 

Components of the Photoshop desktop include the title bar, menus, 
options bar, status bar, toolbox, image window, and palettes. 

Title, Menu, and Options bars  

At the top of the Photoshop desktop includes the title bar, menu bar, 
and options bar. 
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• The title bar includes the label "Adobe Photoshop" and, in 
brackets, the current filename (in the above example, 
Waterfall.psd) the current view (50%), and the color mode and 
bits per channel (RGB/8#). 

• Menus (File, Edit, Image, Layer, Select, Filter, View, Window, 
and Help) appears right below the title bar. Click on a menu 
name and its menu items will appear.  

• The options bar appears below the menus. Options appear for 
the tool that is currently selected in the toolbox. The above 
example shows options for the Type tool.  

The Toolbox 

The toolbox contains tools for working with images in Photoshop. Only 
one tool is selected at any given time. To select a tool, click on its icon 
in the toolbox.  

Some important tools are briefly described below. Toolbox tools are 
used for most Photoshop tasks, so more detailed explanations of how 
to use particular tools appear throughout this module.  

July 2006 



Photoshop Basics   Page 12 

 

Some Important Tools 
(To access a tool, click its icon in the toolbox.) 

Tool Name Purpose / how to use 

 Marquee Click and drag to select part of the image 

 Move Click and drag to move a selected area or an 
entire layer. 

 Crop Click and drag to specify area to crop. Press 
Enter key to crop or Escape key to cancel. 

 Type Click the image with the type tool where you want 
to add type. Then start typing. 

 Zoom Click or drag to zoom in (to zoom out, press the 
Alt key) 

 Hand Drag with the hand tool to move around an image  
 

Palettes 

Palettes enable you to perform a wide variety of tasks in Photoshop. 
To display or hide particular palettes, go to the Window menu and 
choose a palette name.  
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Window menu Palettes 

Palettes are usually organized into groups. In the above example, 
Layers, Channels, and Paths are a group.  You can easily move a 
palette group by dragging its blue bar (at the top of the group). To 
shrink a palette group, double-click on its blue bar. To hide a palette 
group, click its close box (the "X" on the right side of the blue bar).  

You can drag the tabs of palettes to move them around, or to combine 
them into other groups.  

To reset palette locations to the default, choose 
Window>Workspace>Reset Palette Locations. 

Rulers 

To display or hide rulers, choose Ctrl-R or View>Rulers.  
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Rulers show the size of your image. For example, the above image is 
192 pixels wide by 128 pixels high. To change the unit of 
measurement (such as from pixels to inches), double click on the 
ruler, or go to Preferences (Edit>Preferences>Units & Rulers).  If you 
are creating an image for the Web, use pixels as the unit of 
measurement. 

The Status Bar 

The status bar at the bottom of the Photoshop desktop provides 
information about your current view, file and currently selected tool (in 
this example, the view is now 50%, the file size is 804K, and the move 
tool is currently selected.  
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Section 4 –– Working with Palettes 
 

PPaalleetttteess  
Palettes (under the Window 
menu) contain additional controls 
for other features in Photoshop, 
such as the use of Layers, Colors, 
Styles, and other features. 

 
As you become familiar with 
Photoshop, you’ll find that you can 
manipulate the content you create in 
many ways. By default, there are 
four Palette sets, each containing a 
collection of multiple Palettes in each 
set. There is one additional Palette 
set that can be accessed by way of 
the Window Menu. 

 
Palettes can be moved docked, or 
hidden.   
To restore the default Palette layout, 
select Window > Reset Palette 
Locations.  The default layout of 
four Palette sets will be restored. 
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The History Palette is effectively Photoshop's Undo 
manager. Many applications or programs feature multiple levels 
of Undo, meaning you can discard or erase a series of 
modifications or changes you have performed.  

Section 5 – Overview of Basic Selection Tools 
One of the primary features you use when editing and 
manipulating images are selections. Selections are areas of an 
image you choose to isolate from the rest of the image to make 
modifications to or to copy and paste into other images or 
even the same image again.  
 
For instance, you might want to re-color someone’s eyes. To do 
so, you would use one of Photoshop’s numerous Selection 
Tools and methods to isolate the area around the pupils on both 
eyes and make color adjustments accordingly. Note: If you do 
not create a selection, then the entire image is affected by your 
color adjustments! 

TThhee  SSeelleeccttiioonn  TToooollss  
The Marquee, the Move, the Lasso, the Magic Wand, the Pen 
Tool, and the Painting Tools (when in Quick Mask mode) make 
up Selection Tools.   
 
NOTE: A Marquee, a dotted line in constant motion, represents 
the shape of your selection. The Marquee is also known as a 
selection path and informally as an “ant trail”. At any time, 
select Select > Deselect on the menu bar or Cntrl + D on the 
keyboard to remove a selection. 

Marquee Tool  
The Marquee Tool is used to create regular shaped 
selections. The shape of your selection is represented by a 
Marquee: a line of cycling black and white squares in constant 
motion. The Marquee is also known as a selection path.  
 
Available shapes include a Rectangular Marquee for square and 
rectangular Selections, Elliptical Marquee for circular and oval 
Selections and Single Row and Single Column marquee to select 
single rows or columns of pixels.  
 
To access the supplementary Marquee Tools you simply {Click} 
and hold your mouse button on the Rectangular Marquee Button 
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in the Toolbox. A Fly-Out Menu appears giving you access to 
the rest of the tools. 

 
To constrain the shape of the rectangular, elliptical or crop Tools 
hold the [SHIFT] key as you {Click} and drag to create your 
Selection. Perfectly square and circular selections result. 

Crop Tool  
Use the Crop Tool to cut all non-selected content from your 
image. This tool is very useful for tweaking the composition of a 
photograph as it allows you to remove extraneous material 
quickly and easily. The Crop Tool is limited to rectangular 
shapes. 
 
When you get to the Crop Tool, you’ll notice boxes located at the 
corners of the Marquee as well as in the center of each side. You 
can {Click} and drag these to resize the selection path or 
marquee. Press [ENTER] on your keyboard to crop the image. 
What happens? The image data outside of the Crop Tool’s 
selection is erased and the image scales to the data within the 
selection.  Notice that all material outside of the crop marquee 
has been grayed out so as to give you a better idea of how your 
content will look once it has been cropped. You can use the 
History Palette to restore the image back to its original state. 

Lasso Tool    
The Lasso Tool is used to create irregularly shaped Selections. 
The Lasso Tool includes the Lasso for freehand Selections, 
similar to drawing with the mouse as you would with a pencil on 
paper. {Click}, hold and drag to create your Selection. 
{Release} the mouse button to close the Selection.  

Polygonal Lasso Tool    
The Polygonal Lasso Tool is used to make Selections by 
drawing a series of straight lines to make a polygonal shape. 
{Click} within the image to start your Selection. As you drag the 
mouse (having released the button) a line extends from your 
start point. To begin another line, {Click} again and continue 
until you have created the desired Selection shape. To close a 
Polygonal Selection, either {Click} the start point again or 
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{Double-Click} to make Photoshop draw the final line to the 
start your selection. 

Magnetic Lasso Tool   
The Magnetic Lasso Tool works similarly to the Polygonal 
Lasso Tool in that you {Click} within the image to start or begin 
creating your Selection and drag the mouse (having released the 
button) to create the Selection path.   However, with the other 
Selection Tools “you” determined the path or shape of your 
Selection.  With the Magnetic Lasso Tool it attempts to create 
the path for you. With this tool you act as a guide by directing 
the Lasso around the area you want to select. 

Magic Wand Tool  
The Magic Wand Tool differs from the other Selection Tools in 
that rather than drawing a path yourself you simply {Click} the 
Magic Wand in the area you wish to select and the Magic Wand 
creates the Selection for you. It creates the Selection based on a 
range of related colors. The range of colors is set in the Options 
Bar by adjusting the Tolerance setting. Increasing the value 
increases the color range. 

MMuullttiippllee  SSeelleeccttiioonnss  
You may want to isolate more than one area of the image for 
modifications. To do so simply create your initial selection and 
hold the [SHIFT] key down as you create other selections. 
{Shift-Clicking} within a selection, adds to the selection. 

 

MMooddiiffyyiinngg  SSeelleeccttiioonnss  
You will have noticed that modifying or resizing the Crop Tool’s 
selection path is easy. You simply {Click} and drag the square 
handles accordingly.  
 
To do the same to a regular selection select Select > 
Transform Selection.   {Click} and drag to resize the 
Selection as you wish.  Press [ENTER] to affect the changes. 
Press [ESC] to cancel the modifications. 
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Tips for using Photoshop 

Displaying and hiding palettes and the toolbox 

• Press Tab to hide palettes and toolbox. 
• Press Shift-Tab to hide palettes. 

Correcting mistakes 

• Choose Edit-Step Backward to undo your last action. 
• Choose Window-Show History to view the History palette. Then 

you can click on a previous history state to undo one or more of 
your actions.  

• Choose File-Revert to return to last saved version of file. 

Getting Help 

To access online help from within Photoshop CS, press the F1 
key or choose Help > Photoshop Help. 

Section 6 –– Working with Layers 
One of Photoshop’s most powerful and most popular features is 
Layers. Layers are similar transparent paper. Each Layer in a 
Photoshop document can contain image data that adds to the 
image data placed on the Layers below.  
 
Effectively, each Layer is an entire image unto itself within a 
master image. By combining these images together, you get 
what is called a composite, meaning an image composed of 
many different elements, in this case made up of multiple 
Layers. The best way to understand the concept of Layers, how 
they work, and why they are so powerful is to use them. 

 

LLaayyeerrss  PPaalleettttee  
The Layers Palette is divided into 8 distinct controls, which 
include Layers, Blend Mode, Opacity, Layer Lock Options, 
and the Layer Style, Layer Mask, New Layer, New Layer 
Set, New Adjustment Layer, and Trash Icon set. It’s 
important to note that Layers have a stacking order, from the 
bottom up, meaning the Layer at the very bottom of the Layers 
Palette is the last or bottom Layer. 
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LLaayyeerrss  
Each Layer contains a Layer Name, 
Thumbnail, Paint or Linking 
Toggle, and Visibility Toggle. 

 

LLaayyeerr  NNaammee  
It’s a good idea to name your Layers 
for easy reference and organization. 
By default Photoshop names each 
new Layer “Layer #” where # represents a number, starting at 
1. If you import a flat image (meaning an image with only one 
Layer Photoshop defaults to naming the Layer “Background” in 
italics. Italics indicate that no other Layer can be placed 
beneath it, in effect locking the Layer as the bottom Layer. To 
change the name of the “Background” Layer simply {Double-
Click} the Layer and enter a new Name in the Name field.  
 
When you rename the ·Background· Layer it is no longer 
fixed to the bottom of the stack. To rename any other Layer, 
select it in the Palette and then select Layer Properties from 
the Palette’s fly-out menu. You can also {Double-Click} a Layer 
while pressing the [ALT] key to rename a Layer. 

 

CCrreeaattiinngg  NNeeww  LLaayyeerrss  
To create a new Layer {Click} the Create New Layer button at 
the bottom of the Layers Palette. A Layer is added above the 
currently active Layer. 

 

TTeexxtt  aanndd  LLaayyeerrss  
To add Text to an image select the Type Tool and {Click} in 
the Image Window at the location you want your text to appear.  
A new Layer is automatically created above the current active 
Layer. The name of the Layer defaults to the text you input. 

LLaayyeerr  SSttyylleess  
Layer Styles are pre-defined special effects applied to the 
image data contained in the Layer. To apply a Layer Style, 
select the Layer you want to apply the effect to and {Click} on 
the Add a Layer Style button at the bottom of the Layers 
Palette. 
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From the Styles drop-down, select Drop Shadow. A lower-case 
italic “f” appears in the Layer indicating that an effect has been 
applied. 

MMaannaaggiinngg  LLaayyeerrss  
To change the stacking order of Layers simply {Click} and drag 
the Layer above or below other Layers. A solid black line 
indicates the Layer is ready to be dropped.  {Release} the 
mouse button. 

DDuupplliiccaattiinngg  LLaayyeerrss  
To copy a Layer use the Options Triangle and select Duplicate 
Layer to make a copy of the Layer. You can title the Layer and 
choose to copy it to the same image, another image you have 
opened, or create a new image with the contents of this Layer. 

Section 7 –- Selection Tools Exercise - “Mr. Veggie 
Head” 

 
In Adobe Photoshop, you can make selections based on size, 
shape, and color using tools such as the marquee, lasso, 
wand, and pen tools.  In the next exercise, we will use some 
of the selection tools to create “Mr. Veggie Head.” 
 

Choose File > Open >My Documents > Training > Photoshop > 
02Start.psd. 
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EExxeerrcciissee  UUssiinngg  SSeelleeccttiioonn  TToooollss  
””CCrreeaattee  aa  VVeeggeettaabbllee  HHeeaadd””    
((ffrroomm  AAddoobbee''ss  ""CCllaassssrroooomm  iinn  aa  BBooookk""))  

 
In this exercise you will practice using the basic tools in Adobe 
Photoshop 6 to create a vegetable head.   

 
Tools Used: Move, Lasso, Magnetic Lasso, Transform, Elliptical 
Marquee, Rectangular Marquee, Crop, and Magic Wand tool 

 
To Create This Effect:  
 
Step One: Open the image titled "02start.psd" in the folder on your desktop: 
Training>Photoshop 

 
Step Two: Save As > "veggihead.psd" (save to Training>Photoshop) 
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Using the Rectangular Marquee Tool for Selections: 

 
1. Select the rectangular marquee tool ( ). 
2. Draw a box around the melon. 
3. Move the selection border by clicking inside the box and holding down the 
mouse button while dragging the mouse .  This only changes the location of 
the selection border, not its size or shape.  This technique for moving selection 
borders works for any of the selection tools (marquee, lasso, and magic wand 
tools). 
 
Using the Elliptical Marquee Tool for Selections: 
 
1. Zoom in on the blueberry to 300% using the Zoom tool (hold ALT key to 
reduce the Zoom). 
2. Select the elliptical marquee tool ( ). 
3. Click and drag with mouse to create elliptical selection border.  NOTE: 
While holding down mouse button, hold the space bar key to reposition the 
selection border, then let go of the space bar to change the size and shape of 
the repositioned selection border. 
4. Let go of the mouse button.  You may now use the move tool to reposition 
the selection border, but you may not change the size or shape after letting 
go of the mouse button. 
5. You may also select the border from a center point by clicking in the center 
of the blueberry, holding down the alt key as you drag your mouse to change 
the size and shape of the selection border. 

 
Moving a Selection: 
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1. Make sure that the blueberry is selected.  Then select the move tool ( ), 
and position the pointer within the blueberry's selection.  The pointer becomes 
an arrow with a pair of scissors to indicate that dragging the selection will cut 
it from its present location and move it into the new location. 
2. Drag the blue berry onto the carrot slice. 

 
3. Press CTL+D to deselect. 
 
Moving and Duplicating a Selection Simultaneously: 
 
1. Choose View > Fit on Screen to resize the document to fit on your screen. 
2. Select the elliptical marquee tool ( ). 
3. Drag a selection around the carrot slice containing the blueberry using the 
skills you learned earlier. 

 
4. Select the move tool ( ), hold down the ALT key and position the pointer 
within the selection.  The  pointer becomes a double arrow, which indicates 
that a duplicate will be make when you move the selection. Continue holding 
down the ALT key and drag a copy of the eye onto the left side of the melon 
face.  Release the mouse button, but do not deselect the eye. 
5. Hold down Shift+ALT and drag a copy of the eye to the right side of the 
face. 
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Moving Selections with a Keyboard Shortcut: 
 
1. Select the elliptical marquee tool ( ). 
2. Then select the kiwi using the Elliptical Marquee Tool 
3. With the marquee tool still selected, hold down the Ctrl key and position the 
pointer within the selection.  A pair of scissors appears to indicate that the 
selection will be cut from its current location. 
4. Drag the kiwi mouth onto the face.  Do not deselect.  

           
NOTE: you may use the arrow keys to move the selection in 1 pixel 
increments, or hold down the shift key and use the arrows to move the 
selection in 10 pixel increments. 
 
Selecting with the Magic Wand 
1. Select the magic wand tool ( ). 
The tool options bar allows you to change the way tools work.  In the tool 
options bar for the magic wand tool, the Tolerance setting controls how many 
similar tones of a color are selected when you click an area.  The default value 
is 32, indicating that 32 similar lighter tones and 32 similar darker tones will 
be selected. 
2. In the tool options bar, set the Tolerance to 50. 

 
3. Using the magic wand tool, click anywhere within the pear tomato. Most of 
it will be selected. To select the remaining area of the pear tomato, hold down 
Shift and click the unselected areas.  Notice that a plus sign appears with the 
magic wand pointer, indicating that you're adding to the current selection. 

      
4. When the pear tomato is completely selected, hold down Ctrl, position the 
pointer within the selection, and drag the tomato nose onto the melon face. 
Deselect. 
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Selecting with the Lasso Tool 
 
1. Select the zoom tool, and click twice on the bow tie pasta to enlarge it to 
300%. 
2. Select the lasso tool ( ).  Starting at the upper left corner of the pasta, 
drag to the right to create a freehand outline across the curves at the top of 
the pasta.  Continue holding down the mouse button. 

 
3. To select the right edge of the pasta, hold down ALT and release the mouse 
button, and then begin outlining with short, straight lines by clicking along the 
edge. (Notice that the pointer changes from the lasso icon to the polygon lasso
icon.)  When you reach the bottom right corner of the pasta, do not release 
the mouse button, ONLY release the ALT key. 

 
4. Create a freehand outline along the bottom curves of the pasta. 
5. Hold down ALT again and repeat the process for the left edge of the pasta 
that you did on the right. 
6. To complete the selection, make sure that that last straight line crosses the 
start of the selection, release the ALT key, then the mouse button. 

 
7. Choose View > Fit on Screen to resize the document to fit on your screen. 
8. Hold down Ctrl and drag the bow tie selection to the bottom of the melon 
face with the move tool. 
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Adding and Subtracting Selections 
 
NOTE: Holding down Shift while you are selecting an area adds to the current
selection.  Holding down ALT subtracts from the selection. 
 
1. Select the zoom tool and enlarge the mushroom to 300%. 
2.  Select the lasso tool ( ), and drag a rough outline around the mushroom. 

 
3. Hold down Shift.  A plus sign appears with the lasso tool pointer.  Now drag 
the lasso tool around an area you want to add to the selection.  Then release 
the mouse button.  The area is added to the current selection. 

 
5. Hold down the ALT key.  A minus sign appears with the lasso tool pointer. 
Now drag the lasso tool completely around an area you want to remove from 
the selection.  Then repeat the process until you've finished removing all the 
unwanted parts of the selection. 

 
6. Choose View > Fit on Screen. 
7. To move the mushroom hat onto the melon head, hold down ALT+Ctrl and 
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drag a copy of the mushroom to the top of the melon. 
 
Selecting with the Magnetic Lasso 
 
1. Select the zoom tool and click the grapefruit slice to zoom into a 200% 
view. 
2. Select the magnetic lasso tool ( ) hidden under the lasso tool. 
3. Now click once in the lower left corner of the red flesh of the grapefruit 
slice, release the mouse button, and begin tracing the outline of the flesh by 
dragging to the right over the curved upper edge. 

 
Notice that the tool snaps to the edge and automatically puts in fastening 
points.  You can also add your own fastening points by clicking with the mouse 
button. 
4. When you reach the lower right corner of the grapefruit flesh, double-click 
the mouse button, which signals the magnetic lasso tool to return to the 
starting point, and close the selection. 

 
You can now move the selected part of the grapefruit next to the melon. 
5. Double click the hand tool to fit the image on-screen. 
6. Select the move tool, and drag the grapefruit ear to the middle of the left 
side of the melon face.  Do not deselect. 
 
Transforming a Selection: 
 
You will use the Free Transform command to rotate and scale the melon's left 
ear, and then you'll duplicate and flip a copy to create a right ear. 
 
1. Choose Edit > Transform > Free Transform. 
2. To rotate the ear, position the pointer outside a corner handle until you see 
a curved double headed arrows and then drag it in the direction you want the 
ear to rotate.  You can also use the corner handles to scale the ear. 
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3. To reposition the ear, place your pointer within the bounding box, but not 
on the center point, and drag. 

 
4. When the ear is in position, press enter to apply the transformation. 
5. Position the pointer within the ear selection, hold down Shift+ALT and drag 
a copy of the ear to the right side of the face. 
6. With the duplicate ear still selected, choose Image > Rotate > Flip Selection 
Horizontal. Position the ear with the move tool. 
 
Combining Selection Tools: 
 
1. Select the rectangular marquee tool. 
2. Drag a selection around the radishes. 
3. Select the magic wand tool; then hold down ALT and click anywhere in the 
selected white area surrounding the radishes.  Now only the radishes are 
selected. 

      
4. To duplicate and move the radish eyebrow to the melon face, hold down 
ALT+Ctrl and drag the radish above the left eye on the melon face.  Do not 
deselect. 
5. With the right eyebrow still selected, choose Image > Rotate> Flip Selection
Horizontal.  Reposition the eyebrow over the right eye.  You can also use the 
Free Transform command you learned earlier. 
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Cropping the Completed Image 
 
Now that you are done creating the face, you can crop the completed image 
with the crop tool.  Simply select the crop tool ( ), and draw a box around 
the area containing the desired final image.  Then press enter to apply the 
crop.  

        
~END OF EXERCISE~ 
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