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Section 1 -- Overview 

WWhhaatt  iiss  MMiiccrroossoofftt  PPoowweerrPPooiinntt??  
Microsoft PowerPoint is a presentation program, which means that it is primarily used to 
create and edit text, graphics, movies, and sounds on electronic “slides”. A PowerPoint 
presentation is similar to a slide show. Unlike a word processing or spreadsheet 
program, every object on a PowerPoint slide is a graphic, including text. 

PowerPoint presentations are used for a variety of purposes, such as 

Marketing 
At convention booths, kiosks, line monitors, or Board Room pitches, 
sales people use PowerPoint to present products and services and to 
describe the advantages of one company over another. 

Fundraising 
To describe the needs of their organization and to show how the 
charitable funds are distributed, fundraisers use PowerPoint to get their 
message across. 

Lectures 
In classrooms around the world, teachers find PowerPoint a valuable 
tool in presenting concepts to students in new and interesting ways. 

Meetings and Conferences 
To present new ideas, communicate corporate goals, or justify budget 
items, employees use PowerPoint in addition to paper handouts to 
move their companies forward. 
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OOvveerrvviieeww  ooff  EExxeerrcciisseess  ffoorr  LLeevveell  11  
1. Start Microsoft PowerPoint (Start > All Programs > Microsoft Office > Microsoft 

Office PowerPoint 2003). 

A Getting Started Task Pane automatically appears on the right. Click the 
option under Open for “More…”  or click File > Open.  

2. Open the file called “Class Done Capsules.ppt”, located on the Desktop in 
Training/PowerPoint folder. 

3. Scroll through the presentation, noting the major features to be discussed in Level 1: 

a. Entering and Editing Text 

b. Using Layouts 

c. Working with Graphics 

d. Creating Charts 

e. Running a Slide Show with Slide Transitions 

Section 2 – Navigating PowerPoint Presentations 

CChhaannggiinngg  VViieewwss              
1. At the bottom left corner of the PowerPoint screen, click on the first View button on 

the left. This is the Normal View button.  

 

The selected slide displays in Normal View. 
 Normal View shows three different panes of information: 
 

Slide Pane: the slide as it will actually appear 

Outline Pane: the textual outline of the presentation 

Notes Pane: the area to add speaker notes or  
additional information about each slide 

2. Click on the second view button, Slide Sorter View. 

The entire presentation displays as thumbnails in Slide Sorter View. 

3. Click on the last button, Slide Show from current slide. 

The Slide Show begins. The selected slide fills the entire screen, and any 
transitional elements are activated. This is how you would actually present the 
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show, using either the arrow keys, enter, or mouse clicks to step through 
the slides.  

Right clicking gives you other options, including choosing a pointer, putting 
up a black screen, or jumping to a specific slide out-of order. 

Press Esc to turn off the slide show and return to the previous view. 

4. Click on the Normal View button to return to Normal View. 
 

MMoovviinngg  AArroouunndd  iinn  PPoowweerrPPooiinntt    
1.  Use the scroll bar to move one slide at a time through the presentation, by 

clicking either the up and down arrows, the double up/down arrows, or by 
clicking in the scroll bar above or below the scroll button. Click-and-drag the 
scroll button itself to jump to a particular slide. Until you “drop” the scroll button, 
the previously selected slide will display. 

 
2. Use the Page Up and Page Down keys on your keyboard to go to the previous 

or next slide. 

2. Press Ctrl+Home to jump to the beginning of the presentation. Press Ctrl+End to 
jump to the end of the presentation. 

 

MMoovviinngg  AArroouunndd  iinn  TTeexxtt  BBooxxeess  
Entering and editing text is accomplished by placing the mouse pointer over the desired 
place and clicking a fine area in a text box called the “insertion point.” This is the point 
at which text will begin to be entered or a selection will begin. To enable your mouse 
pointer to select these fine areas, the standard mouse arrow changes to a special text 
selection pointer called the “I-Beam” pointer      (because it looks like a capital I). 

1. Click inside an area of text on any slide. Note that the insertion point blinks 
wherever you have clicked. Click in another location and the insertion point changes. 

2. Press the right and left arrow keys on your keyboard to move the insertion point 
one character at a time. 

3. If the text box contains more than one line, press the up and down arrow keys to 
move the insertion point one line at a time. 

4. Press the Home key on your keyboard to move the insertion point to the beginning 
of a line. 

5. Press the End key to move the insertion point to the end of a line. 
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NOTE:  When you are inside a text box, other standard word-processing 
functions are operating within PowerPoint, such as Ctrl+Home and 
Ctrl+End move to the beginning or the end of the text box (not to the first 
or last slide), double-clicking to select a whole word, drag-selecting, 
and triple-clicking to select a whole paragraph. 

 

ZZoooommiinngg  IInn//OOuutt  
1. Click the Zoom box down arrow and choose 75%. 

2. Click the down arrow again and choose Fit. 

3. Click the down arrow again and choose 400%. 
 
4. Close the “Class Done” file by clicking on the “X” in the bottom set 

of control buttons. 

 

 

SSeeccttiioonn  33  ––  CCrreeaattiinngg  aanndd  EEddiittiinngg  SSlliiddeess  

SSttaarrttiinngg  FFrroomm  aa  BBllaannkk  PPrreesseennttaattiioonn  
1. Choose File > New. 

The New Presentation Task Pane displays. 

2. Under Templates, click the “On my computer…” option. 

  This opens the New Presentation dialog box. 

3. Click the Presentations tab. 

The Presentation Designs folder opens, showing a variety of available 
project-specific templates. Templates have pre-set color schemes, fonts 
and styles, text box locations, and bullet styles. Click on several templates, to 
view them in the Preview area on the right side of the dialog box. 

4. Now, click the Design Templates tab. Select the Capsules template by double-
clicking or clicking once and then clicking OK. 

 
Your new slide is created and the 
Slide Layout Task Pane, displaying 
layout options. These layouts are 
ready-made slide layouts for quickly 
placing text, graphics, charts, 
bulleted lists, etc. The current layout 
has a blue border showing it has 
been selected. The titles of the 
layouts display when you run the 
mouse pointer over them. 
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5. Ensure that the Title Slide layout is 
selected, then close the Slide Layout Task 
Pane. 

The first slide is displayed in Normal 
View. Note that the Status Bar 
displays the slide number and the 
Presentation Design that has been 
applied to this presentation. 

 

  
EEnntteerriinngg  TTeexxtt  

Every object on a PowerPoint slide is contained in a “placeholder”. Placeholders may 
be moved, resized, or deleted. When a placeholder is selected, everything in that 
placeholder is selected as well. 

1. Click inside the placeholder, “Click to add title.” 

The placeholder text is eliminated, and the insertion point blinks, ready for 
you to enter your text. 

2. Type “Geology: Our History in Stone”, and then click inside the placeholder “Click 
to add sub-title.” 

3. Type “Presented by”, press Enter to create a new line, type “[Your Name]”, press 
Enter, type “El Camino College”, then click outside the placeholder. 

  

CChhaannggiinngg  FFoonnttss  aanndd  SSttyylleess  
It is not necessary to drag-select text in PowerPoint. If you wish to affect all of the text in 
the placeholder, select the placeholder and make your changes. 

1. Click anywhere inside the Title (Geology…) placeholder. 

A placeholder box with a striped border pattern displays around the text. 
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2. Place the mouse pointer over the striped border, until the pointer changes to a four-
way arrow.  

3. Click with the four-way arrow pointer to select the entire placeholder. 

The striped pattern border changes to a dot pattern. 

 

4. Use the Formatting Toolbar to change the font size to 40-point type (or size you 
desire). 

Note: you can also choose Format > Font from the Menu Bar and make your 
changes using the preview feature in the Font dialog box if you are not sure of 
the changes you wish to make. 

5. Move the mouse pointer to a spot at the edge of the Subtitle (Presented by…) 
placeholder where the pointer changes to a four-way arrow, then click to select the 
entire placeholder. 

6. Use the Formatting Toolbar to change the font to Verdana 24-point Bold. 

7. Click the Align Center button on the Formatting Toolbar to center the text in the 
placeholder. (You may also want to resize the placeholder to center better on the 
slide.) 

 

SSaavviinngg  FFiilleess  
The first time you save a file, you must give it a specific name and folder location. 

1. Choose File > Save or click the Save button on the toolbar. (For the first save 
function, either of these options or choosing File > Save As forces a Save As 
function.) 

The Save As dialog box displays. 

2. If the “Save in:” box does not show the desired folder to save to, click the down 
arrow next to the folder name and choose the proper folder from the folder list. 
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3. In the “File name:” box, type “ECC [Your Name]” and press the Save button. Note 
that the “Save as type:” box automatically displays “Presentation” as its default 
option. 

The file is saved with that name. The new name replaces “Presentation 1” on 
the title bar. 

SSeeccttiioonn  44  ––  UUssiinngg  OOuuttlliinneess  

CCrreeaattiinngg  aanndd  EEddiittiinngg  SSlliiddeess  iinn  OOuuttlliinneess  
1. In the Outline Pane, click the Outline tab (in 

Normal View). 

2. Click at the end of the word “College”, then 
click the New Slide button  on the 
Standard Toolbar. 

Your New Slide appears and the Slide 
Layout Task Pane displays, with the 
“Title and Text” layout selected. 

3. Type, “Major Geologic Eras” in the Outline 
Pane area to title the slide. 

4. Press Enter. 

Because you were typing the title of a 
new slide, pressing Enter automatically 
created a slide 3. 

6. Type, “Geologic Processes” and press Enter to create a new slide 4. 

7. Type, “Organizations” and press Enter. 

A new slide 5 is created. 

8. Press the Tab key to change slide 5 to a bullet point under the title of slide 4. 

9. Type, “National Rock Association (NRA)” and press Enter to create a new bullet. 

10. Type, “American Institute of Mining, Metallurgy, and Petroleum Engineers 
(AIMMPE)” and press Enter to create a new bullet. 

11. Type, “Society of Paleontologists, Accountants, and Zoologists (SPAZ)”  
 

NOTE: To get out of the bulleted list mode and create 
another slide, Press Control + Enter. Selecting a slide 
and pressing the Backspace key deletes the slide. 
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12. Click at the end of slide 3 and press Enter to create a new slide 4. 

13. Press Tab to change the new slide to a bullet under slide 3. 

14. Type “Endogenic”, press Enter, then type “Exogenic”. 
  
UUssiinngg  tthhee  TTaabb  KKeeyy  ttoo  CCrreeaattee  LLeevveellss  

Because we would like to describe the two terms (Endogenic and Exogenic) in more 
detail, we will add a few sub-bullets under the main bullets on slide 3. 
 

 

1. Click at the end of the word “Endogenic” 
and press Enter to create a new bullet. 

2. Press the Tab key on your keyboard to 
demote the item to a sub-bullet. 

3. Type, “Internal Forces” and press Enter 
to create a new sub-bullet. 

4. Type, “Volcanoes, magma, etc.” and 
press Enter to create a new sub-bullet. 

5. Type, “Earthquakes”; DO NOT press 
Enter; this will create another sub-bullet. 

6. Click at the end of the word “Eras” on slide 
2 and press Enter to create a new slide. 

7. Press the Tab key, then type bullets for 
“Paleozoic”, “Mesozoic”, and “Cenozoic”. 

OOrrggaanniizziinngg  SSlliiddeess  iinn  OOuuttlliinneess  
1. Drag-and-drop slide 2 (“Major Geologic Eras”) to just above slide 4. 

The slides are rearranged. 

NOTE: you may also use the Move Up and Move Down buttons  
on the Outlining Toolbar to move slides. 

 

 

2. Save the presentation. 

3. Click in the Slide Pane to activate it. 
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Section 5 – Using Slide Masters 

WWhhaatt  iiss  aa  MMaasstteerr??  
A “Master” is the slide template that holds the formatting for all common elements on 
slides of that type. 

There are two types of Masters: 

Title Master: for the Title slide and all slides based on the Title slide 

Slide Master: for all other slides in the presentation 

CChhaannggiinngg  tthhee  SSlliiddee  MMaasstteerr  
1. Ensure that slide 2 is displayed. 

2. Choose View > Master > Slide Master (or Shift+Click the Normal View button). 

The Slide Master displays. 

DDeelleettiinngg  aa  PPllaacceehhoollddeerr  
1. Use the four-way arrow to select the Number Area (#) placeholder at the bottom 

left corner of the Slide Master. 

2. Press the Delete key on your keyboard. 

MMoovviinngg  aa  PPllaacceehhoollddeerr  
1. Use the four-way arrow to drag-and-drop the Date Area placeholder to the bottom 

left corner of the Slide Master. (You can also use the arrow keys for precise 
placement.) 

AAccttiivvaattiinngg  aa  PPllaacceehhoollddeerr  
1. Choose View > Header and Footer. 

2. The Header and Footer dialog box displays. 

3. In the “Date and time” area, click the option to “Update automatically”. 

4. Click inside the “Footer” area and type, “Geology: Our History in Stone”. 

5. Check the option box, “Don’t show on title slide”. 

6. Click the Apply to All button. 

7. Click the Normal View button to view the current settings on each slide. 
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FFoorrmmaattttiinngg  TTeexxtt  oonn  MMaasstteerrss  
1. Switch again to Slide Master View (View > Master > Slide Master). 

2. Click inside the Date Area placeholder (currently right aligned), then click the Left 
Alignment button on the Formatting Toolbar to align the text at the left side of the 
placeholder. 

3. Select the entire “Click to edit Master text styles” placeholder, then change the 
font to Georgia. 

 

4. Switch to Normal View to see the effect of the changes to each slide. 

3. Save the presentation. 
 

VViieewwiinngg  tthhee  TTiittllee  MMaasstteerr  
1. Press Ctrl+Home to go to slide 1. 

2. Shift+Click the Slide View button to show the Title Master View. 

Note that the Title Master is slide 2 of your Master view. Use the Page Up or 
Page Down keys to quickly jump from Slide Master to Title Master. 

3. Since we will not be making changes at this time to the Title Master, switch to 
Normal View. 
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Section 6 – Working in Normal View 

CCrreeaattiinngg  aa  CCuussttoomm  BBaacckkggrroouunndd  
1. Go to slide 4, “Organizations”. 

2. Choose Format > Background. 

The Background dialog box displays. 

3. Click the down arrow for the “Background fill” color selection, then choose Fill 
Effects…. 

The Fill Effects dialog box displays. 

4. Click on the Texture tab. 

The Texture card displays. 

5. Select the Stationery texture, then click OK.  

6. Check the option box to “Omit background graphics from master”. 

7. Click Apply to apply this change only to slide 4. 

The slide background changes to the Stationery texture, the background 
graphics from the Capsules template are removed, and the Header and 
Footer are removed. 

Note: if you click the Apply to All button, the changes will override the Masters 
and change every slide in the presentation. 

CChhaannggiinngg  TTeexxtt  CCoolloorr  
Now that the background has been changed, the text may not be right for this slide.  
Rather than change the Slide Master, we will change the text on this slide only to 
offset the custom background. 

1. Drag-select all of the text in the bulleted list (the selection does not include the 
bullets, which were formatted separately). 

3. Use the down arrow on the Font Color button (located on the Drawing Toolbar at 
the bottom of the screen) to change to another text color. 

4. If necessary, change the bullet color by keeping the paragraphs selected and 
clicking Format > Bullets and Numbering, then changing the bullets. 
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IInnsseerrttiinngg  CClliipp  AArrtt  

1. Click the Insert Clip Art button on the Drawing Toolbar.   

The Clip Art Task Pane displays. 

2. Search for an appropriate piece of clip art (i.e. geology, mine, rock, etc.) 

3. Click on the desired clip art. 

The clip is inserted into the middle of slide 4. 

MMaanniippuullaattiinngg  CClliipp  AArrtt  
1. Resizing

a. Place the mouse pointer over one of the corner sizing handles on the clip. 

b. Use the diagonal sizing arrows   to make the clip about half its original size. 

2. Moving

a. Place the mouse pointer in the middle of the clip. 

b. Use the four-way arrow to move the clip to the bottom right corner of the slide. 

3. Recoloring

a. Click the Recolor Picture button on the Picture Toolbar   
(View > Toolbars > Picture). 

The Recolor Picture dialog box displays. 

b. Click the appropriate check box in the Original: column to select that color to 
be changed. 

c. Click the down arrow in the New: column to display a drop-down list of colors. 

d. Choose a color. (If necessary, click the “More Colors” option on the drop-down 
list and select from the Standard colors hexagon, then click OK to close the 
colors dialog box.) 

e. Click the OK button. 

The picture is changed to the new colors. 

4. Save the presentation. 
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Section 7 – Creating Charts 

WWhhaatt  iiss  MMiiccrroossoofftt  GGrraapphh??  
Microsoft Graph is a powerful supplementary program that comes with PowerPoint and 
can be used to create various kinds of graphs and charts within your presentation. If you 
are familiar with Microsoft Excel, you can use Microsoft Graph. PowerPoint even has a 
direct link button that allows you to create an Excel worksheet from within PowerPoint. 

CCrreeaattiinngg  aa  CChhaarrtt  
1. From slide 4 of the presentation, click the New Slide button. 

2. On the Slide Layout Task Pane, choose the “Title and Content” layout. 

          The new slide (#5) layout contains a main placeholder for media content. 

3. Click in the Title area and type, “Great Fossil Locations”. 

4. Click the Insert Chart button in the Content placeholder.  

The Graph sample chart displays. The sample is a 
column chart with a datasheet of preset data. 

5. Click the Chart Type button down arrow (now on the 
Standard Toolbar) and change the chart type to a 3-D Pie 
Chart.  

The sample chart changes to a 3-D pie chart. 
 

6. Click inside the cell that contains the text “1st Qtr”, and type 
“Wyoming (U.S.)”. 

 

 

7. TAB to the next cell on the right and type “Gobi (China)”. 

8. TAB to the next cell on the right and type “Zambia (Africa)”. 

9. Drag-select cells A1-C1. 

10. Type “4500” and press Tab to move to the next cell. 

11. Type “3800” and press Tab to move to the next cell. 

12. Type “2300” and press Enter. 
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RReemmoovviinngg  UUnnwwaanntteedd  DDaattaa  
1. Click the cell in row 1 that contains the text, “East”. 

2. Press the Delete key. 

The text is deleted and is replaced with the gray default text “3-D Pie 1”. 

3. Double-click the headings for Column D, Row 2, and Row 3. 

The text is shaded with gray and is removed from the sample chart, visible 
behind the datasheet. 

AAddddiinngg  DDaattaa  LLaabbeellss  
1. Choose Chart > Chart Options from the Graph Menu Bar. 

The Chart Options dialog box displays. 

2. Click the Data Labels tab. 

3. Choose the option for “Percentage”. 

4. Click OK to close the dialog box. 

Percentage labels are added to the chart. 

MMooddiiffyyiinngg  tthhee  LLeeggeenndd  AArreeaa  
1. Click to select the Legend area of the chart. 

  
 2. Using the double-arrow pointer at the top  

 selection handle on the Legend, resize the  
 Legend slightly taller. Repeat with the bottom  
 selection handle. 

 

 

The Legend area is resized taller. 

3. With the Legend still selected, use the Graph Formatting Toolbar to change the 
font name and size, if necessary. 

CClloossiinngg  tthhee  GGrraapphh  
1. Click anywhere outside the slide to close the Graph program. 

The Graph window closes, and the finished chart displays as a graphic on 
slide 5. 

2. View the effect your adjustments had on the finished chart. 
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Section 8 – Working in Slide Sorter View 

WWhhaatt  iiss  SSlliiddee  SSoorrtteerr  VViieeww??  
Slide Sorter view displays a reduced image (“thumbnail”) of all the slides in the 
presentation for quick review. This view makes it easier to rearrange the slides and view 
the transitional effects that have been applied. 

UUssiinngg  SSlliiddee  SSoorrtteerr  
1. Click the Slide Sorter View button.  

The five slides display as thumbnails. To view all slides, it may be necessary 
to zoom out slightly using the Zoom Box. 

2. Drag-and drop slide 4 to the right of slide 1. 

Slide 4 becomes slide 2; the other slides automatically renumber to reflect the 
new order. 

3. Drag-and-drop slide 4 to the right of slide 5. 

Slides 2 becomes slide 5, and the other slides are renumbered. 

SSwwiittcchhiinngg  ttoo  NNoorrmmaall  VViieeww  
1. Double-click the new slide 5. 

The slide switches to Normal View. 

2. Click the Slide Sorter View button to return to Slide Sorter view. 

PPrreevviieewwiinngg  iinn  BBllaacckk  aanndd  WWhhiittee  
Printing handouts in color is not always possible, so it can be helpful to preview what 
the slides will look like when printed in black and white. 

1. Switch to Slide Sorter View. 

2. Click the Color/Grayscale menu button   and specify Grayscale. 

The slides display as black and white. Some slides may not print well, 
especially if the fill colors and text colors are not different enough to print well 
as black or shades of gray. 

3. Click the button again and select Color to return to color view. If necessary, make 
adjustments to the colors on the slide. 
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Section 9 – Running a Slide Show and Printing 

PPrreevviieewwiinngg  tthhee  SSlliiddee  SShhooww++  

1. Choose Slide Show > View Show from the menu, or use the F5 key. 

The Slide Show begins from slide 1. 

NOTE: clicking the Slide Show shortcut button also starts the slide show, but 
the show begins at the active slide, which may be different from slide 1. 

2. Click the mouse to advance the slide show through all slides. After slide 5, clicking 
the mouse will end the show and display Slide Sorter View again. 

SSeettttiinngg  SSlliiddee  TTrraannssiittiioonnss  
1. Click on slide 2. 

2. Choose Slide Show > Slide Transition (or right-click a slide and select Slide 
Transition, or click the Slide Transition button  on the Slide Sorter 
toolbar). 

The Slide Transition Task Pane displays. 

3. Choose a transition and a speed for the transition from slide 1 to slide 2. 

4. Keep the option to “Advance Slide: On mouse click”. 

5. If desired, set a sound to play during the transition. 

7. Repeat Steps 1-6 for slide 2 through 5. 

8. Choose Slide Show > View Show and run the slide show again from the start. 

UUssiinngg  TTeexxtt  PPrreesseett  AAnniimmaattiioonn  

1.  In Slide Sorter View, click on slide 2.  

2. Choose Slide Show > Animation Schemes (or 
right-click a slide and select Animation 
Schemes). 

3. Select an animation from the list. 

4. Click the Slide Show button to preview the slide 
settings. 
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PPrriinnttiinngg  PPrreesseennttaattiioonnss  
1. Choose File > Print. 

 The Print dialog box displays. 

2. Click the Preview button. 

2. Click the Print What: down arrow.  

A drop-down list displays options. 

3. View the options available. 

Slides: one slide per page, fit to landscape orientation. 

Handouts: an adjustable number of thumbnail slides per page, fit to portrait 
orientation.  Selecting 3 slides per page creates empty lines 
opposite each slide for taking notes. 

Notes Pages:  one slide sized to the top ½ of a page, with space for writing 
notes on the bottom ½. 

Outline View: prints the text of the outline pane (titles and bullets only) 

4. Press the Cancel button to cancel printing. DO NOT actually print in the training 
class!
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