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Section 1 -- Overview 
  
WWhhaatt  iiss  MMiiccrroossoofftt  WWoorrdd??  

Microsoft Word is a word processing program, which means that it is 
primarily used to create and edit text-based documents in paragraphs.  
A Word document is a text file that contains all of the data for that file. 

Microsoft Word can be used for single- or multi-page documents and 
includes many helpful features for enhancing text and layout. 

 
OOppeenniinngg  MMSS  WWoorrdd  22000033  

1. Start Microsoft Word (Click on Start > All Programs > Microsoft Office 
> Microsoft Office Word 2003). 

A blank document called Document1 automatically opens. Click the 
Close button to close it. 

2. Open the file called Picnic.doc by going to File > Open then browse to 
My Documents > Training Folder > Word Folder. 

3. Scroll through the document, noting the major features to be discussed in 
Level 1: 

• Entering & Formatting Text 

• Drag-and-Drop Editing 

• Bullets and Numbering 

• Borders and Shading  

• Inserting Images 
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Section 2 – Navigating Documents in Word 
 
MMoovviinngg  AArroouunndd  iinn  tthhee  DDooccuummeenntt  

Entering and editing text is accomplished by placing the mouse pointer in 
the desired place and clicking a fine area in the document called the 
“insertion point.” This is the point at which text will begin to be entered, a 
selection will begin, or a graphic or other file will be inserted. To enable your 
mouse pointer to select these fine areas, the standard mouse arrow changes 
to a special text selection pointer called the “I-Beam” pointer  
(because it looks like a capital I). 

1. Click inside the first main paragraph. Note that the insertion point blinks 
wherever you have clicked. Click in another location and the insertion 
point changes. 

2. Press the right and left arrow keys on your keyboard to move the 
insertion point one character at a time. 

3. Press the up and down arrow keys to move the insertion point one line 
at a time. 

4. Press the Home key on your keyboard to move the insertion point to the 
beginning of the line where your insertion point is blinking. 

5. Press the End key to move the insertion point to the end of a line. 

6. Use the scroll bars to move horizontally or vertically through the entire 
document without changing the insertion point. Click with the mouse 
where you desire (looks like an ) to move the insertion point to the 
new location. (Note that you can also use the Page Up and Page Down 
keys to move up or down one screen at a time, but using these keys 
will move the insertion point.) 

7. Press Ctrl+Home to jump to the beginning of the document. 

8. Press Ctrl+End to jump to the end of the document. 
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AAtt  tthhee  ttoopp  ooff  tthhee  wwiinnddooww::  

• Title Bar (Shows document name and has the Windows buttons) 
• Menu Bar (has pull down menus shown as a text list) 
• Standard Toolbar (shortcut icons/buttons for often-used 

commands) 
• Formatting Toolbar (shortcut icons/buttons to quickly change 

document appearance such as fonts, centering, text size, etc.) 
• Ruler (to set margins, tabs, etc.) 

 

 
Menu Bar

Standard  
Toolbar Formatting  

Toolbar 

 

B s  

View 
utton
 
  
AAtt  tthhee  bboottttoomm  ooff  tthhee  wwiinnddooww::  

View Buttons (shortcut ways to the 4 main ways to view the document) 
Status Bar (document information, and current settings and operations) 
 
 

SSeelleeccttiinngg  TTeexxtt  
1. Double-click any word in the first main paragraph. 

The entire word is selected, including the space after the word. 

2. Triple-click anywhere inside the first main paragraph. 

The entire paragraph is selected, including the paragraph mark 
(where the Enter key was pressed to create a new line). 
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3. Move the mouse pointer outside of the text’s left margin and click once 

with the reverse arrow . 

The entire line is selected. In those cases where the line contains 
a paragraph mark, this will have the effect of selecting the entire 
paragraph as well. 

4. Double-click with the reverse arrow. 

The entire paragraph is selected. In those cases where the line 
contains a paragraph mark, this will be no different than a single 
click. 

5. Triple-click with the reverse arrow. 

The entire document is selected. You may wish to select the 
entire document to quickly apply font or other formatting to every 
character in the document, (such as a font change.) 

6. Click at the beginning of the first main paragraph, then Shift+Click at 
the end of the second group of paragraphs, after the words “…Product 
Development!”. 

All text between the first click and the Shift+Click is selected. 

         Click anywhere off of the selected text to deselect. 
  
ZZoooommiinngg  IInn//OOuutt  

1. Click the Zoom box down arrow  and choose 75%. 

2. Click the down arrow again and choose Page Width. 

3. Click the down arrow again and choose 500%. 

4.  Change the zoom size of the document to 75%. 

4. Close the “Picnic.doc” file (File > Close) or click the smaller  in the 
upper right-hand corner.   

March 2006 



Word 2003 Level 1 Page 5 
 
 
Section 3 – Entering and Editing Text 
  
SSttaarrttiinngg  FFrroomm  aa  BBllaannkk  DDooccuummeenntt  

1. Click the New button on the toolbar.  

A new, blank, default-sized document opens. The insertion point is 
blinking at the first character point in the document. The current 
name is “Document2.” 

2. Type “Company Picnic” and press Enter four times to create several 
blank lines that you can use as you work with the new document. 

3. Place the insertion point two lines below the “Company Picnic” line and 
type the following: 

Come one, come all to the fifteenth annual company 
picnic that we are holding at Triangle Park. The picnic 
will start at noon and continue until the sun goes down. 
It is a family affair, so bring the whole family, including 
distant relatives! 

3. Note that as you type, Word senses that you are reaching the end of the 
margin and automatically wraps wording to the left margin on the 
next line. 

 
EEddiittiinngg  TTeexxtt  

1. Click to the right of “that we are holding” in the first line of the 
paragraph. 

The insertion point changes to that location. 

2. Press the Backspace key repeatedly (or hold down the key) until the 
words “that we are holding” have been deleted. 

The line now reads, “…fifteenth annual company picnic at Triangle 
Park.” 

3. Click to the left of “the sun goes down”. 

4. Press the Delete key repeatedly (or hold down the key) until the words 
“the sun goes down” have been deleted. (Try not to delete the period at 
the end of the sentence!) 

 

March 2006 



Word 2003 Level 1 Page 6 
 
 
EEddiittiinngg  TTeexxtt  ((ccoonntt’’dd))  

5. Type “sunset” to replace the deleted wording. Be sure to include the 
period if you accidentally deleted it with the Delete key. 

6. Drag-select the words “including distant relatives” at the end of the 
paragraph. 

7. Press the Delete key once to delete the selection. 

8. Click the Undo button  to replace the deleted wording and maintain 
the selection. 

9. Type “(immediate family members only, please)” to replace the selection. 

The line now reads, “…so bring the whole family, (immediate family 
members only, please).” 

10. To be grammatically correct, delete the comma after “family”. 

 
SSaavviinngg  FFiilleess  

The first time you save a file, you must give it a specific name and folder 
location. 

1. Choose File > Save or click the Save button  on the toolbar.  
(For the first time you save a document, ANY save function you perform 
will force a File > Save As function.) 

The Save As dialog box displays. 

2. If the “Save in:” area does not show the “My Documents” folder to save 
to, click the down arrow next to the folder name and choose it from the 
folder list. Select the Training/Word folder to open. 

3. In the “File name:” box, type [Your Name]1 and press the Save 
button. Note that the “Save as type:” box automatically displays “Word 
Document” as its default option. 

The file is saved with the new name.  
The new name replaces Document 2 on the title bar. 

4. Close the [Your Name]1  file. 
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Section 4 – Using Other Editing Techniques 
  
OOppeenn  aann  EExxiissttiinngg  DDooccuummeenntt  

1. Choose File > Open (or click the Open button on the toolbar). 

The Open dialog box displays, showing all documents available in 
the last folder used. 

2. Double-click to select Picnic_text.doc. 

The Picnic_text.doc file opens. 

3. Scroll through the document to view its contents. 

The document contains all the text necessary for the picnic flier. 
The text and paragraphs are unformatted, and the order of main 
paragraphs seems wrong. 

 
MMoovviinngg  aanndd  CCooppyyiinngg  TTeexxtt  

1. Moving Text Using Cut and Paste: 

a. Select the entire set of paragraphs relating to “How do we get there?” 
(including one line below the paragraph). 

b. Click the Cut button  on the toolbar (or choose Edit > Cut). 

The text is cut and placed into the Windows Clipboard. 

c. Move the insertion point to a blank line 2 lines below the word “Soda”. 

d. Click the Paste button  (or choose Edit > Paste). 

The text is placed at the new location. 

2. Copying Text Using Copy and Paste: 

a. Select the whole line “Bar-B-Que Chicken”. 

b. Click the Copy button  on the toolbar (or choose Edit > Copy). 

The text is copied and placed into the Windows Clipboard. 

c. Move the insertion point to the left of the word “Coleslaw”. 
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d. Click the Paste button   (or choose Edit > Paste). 

The text is placed at the new location. 

e. Click the Paste button once more. 

Because the text was copied to the Clipboard, it can be pasted to 
multiple locations. The words “Bar-B-Que Chicken” should now 
appear three lines in a row in the document. 

f. Select the second “Chicken” and type “Ribs”. 

g. Select the third “Chicken” and type “Beef”. 

h. Save the document. 

3. Moving Text Using Drag-and-Drop: 

a. Select the whole line “Soda”. (Be sure to include the paragraph 
mark in the selection!) 

b. Move the mouse pointer over the selection. 

The pointer changes to a standard arrow pointer. 

c. Click-and-drag the “Soda” paragraph up and to the left of “Ice 
Cream” and drop the text there. Note that as you move, a gray 
cursor moves at the tip of the mouse pointer to indicate where text 
will be inserted, and the Status Bar displays, “Move to where?” 

The “Soda” paragraph is moved to the line above the “Ice 
Cream” paragraph. 

4. Copying Text Using Drag-and-Drop: 

a. Select the whole line “Bar-B-Que Beef”. 

b. Move the mouse pointer over the selection to get the standard arrow. 

c. Hold down Ctrl+Click-and-drag the selection to the left of “Coleslaw” 
and drop the text there. Note that the Status Bar displays, “Copy to 
where?” as you move the pointer. 

The selected paragraph is copied to the new location. 

d. Change the second “Beef” to “Beans”. 

e. Save the document. 
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FFiinnddiinngg  aanndd  RReeppllaacciinngg  TTeexxtt  

1. Press Ctrl+Home to jump to the top of the document. 

2. Choose Edit > Replace. 

The Find and Replace dialog box displays, with the Replace tab 
selected. 

 

3. Type “Triangle” in the “Find what:” area and press Tab. 

4. Type “Triangle Park” in the “Replace with:” area and click the Find 
Next button. 

The program searches for the first instance of the word “Triangle”. 
Because this instance of “Triangle” is already a part of “Triangle 
Park”, we will skip the replacement for this instance. 

5. Click the Find Next button. 

The program locates the next instance of the word “Triangle”, 
which does need to be replaced. 

6. Click the Replace button. 

The program replaces the wording and displays a box informing you 
that it word has finished searching the document. This means that 
the word “Triangle” does not occur at any other places. 

7. Close the Find and Replace dialog box. Note that the text has changed 
where instructed. 

8. Save the document. 
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CChheecckkiinngg  SSppeelllliinngg  

1. Press Ctrl+Home to jump to the top of the document. 

2. Right-click the word “Dunke”. 

A list of spelling replacement options appears. 

3. Select the proper spelling (Dunk) and click it. 

The proper spelling replaces the incorrect spelling. 

5. Press Ctrl+Home to jump to the top of the document. 

5. Click the Spelling and Grammar  button. 

The Spelling and Grammar dialog box displays, indicating that 
the word “Modle” is not contained in its dictionary. 
 

6. Select “Model” in the “Suggestions” box and click the Change button. 

The program changes the spelling and selects the next 
unrecognized word, “Que”. 

7. Click the Ignore button. 

The program selects the next “Que” as misspelled. 

8. Click the Ignore All button to skip all instances of the word “Que”. 

The program stops at the word “Colacurcio” as misspelled and 
offers no suggestions. 

9. Since the word is a proper name, spelled correctly, and may appear 
frequently on documents you prepare, click the Add button to add this 
word to the permanent standard dictionary. 

10.Note that the program has highlighted the repeated word “the” in the 
document. Click the Delete button to delete the second “the”. 

The program deletes the word and displays a box informing you 
that it cannot find more misspelled words. 

11.Click the OK button to close the information box. 

12.Save the document. 
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Section 5 – Using Fonts 

A typeface is a set of related fonts, but many people use the terms 
interchangeably. Fonts determine the shape of the text characters used in 
your documents. 

 
SSeerriiff  FFoonnttss  

Serifs are extra strokes added to characters to lead the eye from one 
character to another. Serif fonts are generally better for paragraphs and 
other large blocks of text.  
 

Examples: 
Times New Roman 
Century Schoolbook 
Garamond 
 

SSaannss  SSeerriiff  FFoonnttss  
Sans is French for “without”. These fonts are also known as “block letters”. 
Sans serif fonts are generally used only for headings and headlines, since 
the eye does not need to read a great deal of letters to determine the 
wording. These types of fonts are also more readable on a computer screen. 

 
Examples: 
Arial 
Gill Sans 
Lucida Sans 
Verdana 
 

SSppeecciiaall  FFoonnttss  
Special fonts are used for specific needs, such as imitating handwriting or for 
symbols and bullets. 

 
Examples: 
(Magneto font) Magneto font 
(Symbol font) Σψµβολ φοντ 
(Wingdings font) >P�NKP�N� M��� 
 

FFoonntt  SSiizzee  
In addition to the typeface, you can set the size of the font. Fonts are 
measured in “points”. The larger the point size, the larger the type.  
A one-inch high letter is 72 points. In word processing packages like Word 
2003, the width of the letter is determined automatically by the height. 
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Font Size Examples: 

12 points               24 points 

48 points 
  
FFoonntt  AAttttrriibbuutteess  

Most fonts can also be assigned one or more attributes. 
 
Examples: 
Bold 
Italic 
Underlined 
Bold Italic 
 

CChhoooossiinngg  FFoonnttss  
1. Select the whole line, “Company Picnic”. 

2. Choose Format > Font. 

The Font dialog box displays. Note that the wording “Company 
Picnic” shows in the Preview area at the bottom of the dialog box. 

3. Select different fonts from the font list and note the effect on the preview. 

4. Click the Cancel button to close the dialog box without making a change. 

5. With the text still selected, click the Font box down arrow 
, then scroll to and select the font of your choice. 

6. With the text still selected, click the Font Size box down arrow  , 
then scroll to and select the size of your choice to increase the size of the 
title (between 34-48 points). 

7. Click the Bold button  to bold the text. 

8. Select the whole line, “What are we going to do?” and change the font 
to Arial 14 point Bold Italic. 
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Section 6 – Formatting Paragraphs 
  
CCeenntteerriinngg  aa  PPaarraaggrraapphh  

1. Select the whole line, “Company Picnic”. 

2. Click the Center button  on the formatting toolbar. 

The paragraph centers between the margins. 

 
RRiigghhtt--AAlliiggnniinngg  aa  PPaarraaggrraapphh  

1. Click the Align Right button  on the toolbar. 

The paragraph aligns with the right margin. 

2. Click back on the Center button to center the title. 

 
JJuussttiiffyyiinngg  aa  PPaarraaggrraapphh  

1. Click inside the first main paragraph and click the Justify  button. 

The text aligns with both the left and right margins, giving a 
uniform margin to both sides of the paragraph, as opposed to the 
standard “ragged right” margin. 

2. Click back on the Align Left  button to left-align the paragraph. 

 
IInnddeennttiinngg  aa  PPaarraaggrraapphh  

1. Click the Increase Indent button  on the toolbar. 

The paragraph indents .5” on the left. 

2. Click the Increase Indent button again to indent the paragraph to 1”. 

3. Click the Decrease Indent button  twice to set the text back to the 
left margin. 

4. Choose Format > Paragraph. 

The Paragraph dialog box displays. 
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5. Set a Left and Right indentation of 1” and click OK. 

The paragraph indents 1” from both left and right, a format known 
as a double-indent. 

6. Save the document. 
  
  BBuulllleettss  vvss..  NNuummbbeerriinngg  

Rule for using a numbered list vs. a bulleted list: 
 

1. Use numbers in a list when 

a. Steps must be done in order, or 
b. Items are being given a priority over one another 

2. Use bullets for any other kind of list. 
 

VViieewwiinngg  NNoonn--PPrriinnttiinngg  SSyymmbboollss  
When entering or editing text, it may be helpful to turn on the feature that 
displays all paragraph marks, tab key entries, space bar entries, and other 
non-printing symbols that show how text spacing was accomplished. 

1. Click the Show/Hide ¶ button  on the toolbar. The non-printing 
symbols display. 

2. Click the button again to turn off the symbols. 
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AAppppllyyiinngg  AAuuttoommaattiicc  BBuulllleettss  

1. Select the paragraphs from “Volleyball” through “Tug-of-war”. 

2. Click the Bullets  button on the formatting toolbar. 

The program assigns bullets to the paragraphs and automatically 
formats them with a hanging indent (so that the wording wraps 
back under itself instead of to the left margin). 

3. Repeat for the paragraphs from “Bar-B-Que Chicken” to “Ice Cream”. 
  
AAppppllyyiinngg  AAuuttoommaattiicc  NNuummbbeerrss  

1. Select the paragraphs from “Take Colacurcio Boulevard” through “Follow 
Isosceles Trail”. 

2. Click the Numbers  button on the toolbar. 

The program assigns numbers to the paragraphs and automatically 
formats them with a hanging indent (so that the wording wraps 
back under itself instead of to the left margin). 

3. Move the top arrow marker (first line indent) and the tab markers in 
the ruler bar area to line up with the bullets in the previous paragraphs. 

             

 

4. Click at the end of the last paragraph and press Enter. 
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A new paragraph displays, with the number 5 automatically 
placed into the list. 

5. Type “You’ll see us there!” 

 
CChhaannggiinngg  BBuulllleettss  aanndd  NNuummbbeerrss  

1. Select the paragraphs from “Volleyball” through “Tug-of-war”. 

2. Choose Format > Bullets and Numbering. 

The Bullets and Numbering dialog box displays the Bulleted tab, 
showing the last seven bullet types selected. 

3. Select a different bullet style (other than “None”), then click the OK 
button. 

The bulleted list is now using a different symbol. 

3. Repeat for the paragraphs from “Bar-B-Que Chicken” through “Ice 
Cream”. 

4. Select the paragraphs from “Take Colacurcio Boulevard” through “Follow 
Isosceles Trail”. 

5. Choose Format > Bullets and Numbering to review the options for 
changing the look of automatic numbers. 
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UUssiinngg  FFoorrmmaatt  PPaaiinntteerr  

 
The Format Painter is a tool used to quickly “paint” the attributes of one 
paragraph to another. This function saves formatting time and also ensures 
consistency of formatting in similar paragraph types. 

1. Click anywhere within the paragraph, “What are we going to do?” 
(Earlier, this paragraph was formatted to look different from the other 
headings.) 

2. Click the Format Painter  button on the toolbar. 

3. Click outside the left margin (wait until you see the reverse arrow) of 
the “What about food?” paragraph.  

The paragraph is reformatted to look like the first main paragraph. 
The Format Painter button turns off. 

4. Click the Undo button on the toolbar to set the paragraph back to its 
original formatting. 

5. Click again within the first main heading, “What are we going to do?” 

6. Double-click the Format Painter button. This action turns on the 
Format Painter permanently until it is clicked again to turn it off. 

7. Paint the second and third main headings to look like the first. 

8. Be sure to click back on the Format Painter button to turn it off! 
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Section 7 – Adding Pictures and Borders to the Document 
  

1. Go to the bottom of the document and click the blinking insertion point. 
 
2. Choose Insert > Picture > Clip Art from the menu bar. 

The Microsoft Clip Art Task Pane appears on the right side of the 
window.  Any pre-installed clip-art can be searched for and placed 
in your document from this pane. 

 

Close the Clip Art Task Pane. 

 
3. Choose Insert > Picture > From File from the menu bar. Navigate to 

the “Desktop” folder to find the image called “tugowar.gif”.  Select it and 
click on the Insert button. 

  
AAddddiinngg  aa  BBoorrddeerr  

1. To add a border to a paragraph, click anywhere in the paragraph.  
To add a border only to specific text, select the text. 
 

2. Go to the top of the document. Select “Company Picnic” and add “The” so 
that it reads “The Company Picnic”.  
 

3. Type “Fun in the Park” in a new paragraph below.  
  

4. Select “The Company Picnic” and go to the Format menu, click 
Borders and Shading, and make sure you’re in the Borders tab. 

5. Select the options as seen below, and make sure the option Paragraph 
is selected under Apply to:.  
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6. Select the Shading tab and pick a light gray shade.  Click OK. 
 

7. Select “Fun in the Park” and go to the Format menu, click Borders 
and Shading, and then click the Shading tab. Pick a Black fill color.  
Click OK. 
 

8. Select “Fun in the Park” and change the font color to white. 

Section 8 – Previewing and Printing  
  
PPrreevviieewwiinngg  

1. Click the Print Preview button (  ) on the toolbar. 

The Print Preview screen displays the document in full page view as 
it will appear when it prints. Note that the non-printing characters 
do not show, and the standard toolbar changes to a preview 
toolbar. 

2. Move the mouse over the page to display the Zoom Pointer (magnifying 
glass with a plus sign inside). 

3. Click anywhere on the page to zoom to 100% view of that portion of 
the page. 
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The Zoom Pointer changes to a minus sign. 

6. Click again to zoom back out to full page view. 

7. To get out of Print Preview mode, click the Close button on the Print 
toolbar (or select View > Normal). 

 
AAddjjuussttiinngg  MMaarrggiinnss  

To make the document fit onto one page, it may be necessary to adjust the 
margins. 

1. Choose File > Page Setup. 

The Page Setup dialog box displays. Click the Margins tab, if 
necessary. 

 

2. Double-click inside the “Top:” box. 

The default margin of 1” is selected. 

3. Type “.75” and press Tab. 

The amount in the “Bottom:” box is selected. 

4. Type “.75” and press Tab. 

The amount in the “Left:” box is selected. 

5. Type “1.0” and press Tab. 
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The amount in the “Right:” box is selected. 

6. Type “1.0” and press OK to complete the changes. 

7. Click the Print Preview button again and view the document to see if 
the margin changes had any effect on the document’s visual appeal, 
including if it now fits onto one page. 

PPrriinnttiinngg    

DO NOT attempt to actually print the document in the training room! 

1. Choose File > Print. 

The Print dialog box displays. 

 

2. Review the various options for printing. 

Making Word Documents Compatible with Other Versions 

NOTE: There are some features of Word 2003 that are not compatible with 
Word 2000, 97, or other Word processing packages. For files to be 
compatible with Word 97, items written in Word 2003 must be saved in a 
compatible format. 

To Save a Word 2003 file in a different format:   
 

1. In Word 2003 under the Tools menu, select Options. 
2. Select the Compatibility tab.  
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3.  In the Recommended Options For: menu select Microsoft Word 97.  
4. From now on, any file created will be compatible with Word 97.  

  
 
GGeettttiinngg  HHeellpp  wwiitthh  yyoouurr  WWoorrdd  DDooccuummeenntt  

Help can be found by: 

• pressing the F1 key on the once Word is started 

• clicking on the Animated Office Assistant 

• by clicking on the Microsoft Word Help button (  ) 

• or by clicking on Help > Microsoft Office Word Help (located in the 
menu bar.)  

USING HELP 

To use Help, click in the Search for: box and type in a few keywords 
relating to the topic you need help.
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