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CCoouurrssee  TTooppiiccss::  

I. MS Word 2003 Overview 

II. Using Tabs, Columns, and Drop Caps 

III. Formatting Pages and Paragraphs 

IV. Using Views 

V. Using Automatic Text Features 

VI. Creating Headers and Footers 

 

Section 1 – MS Word 2003 Overview 

““WWoorrdd  PPrroocceessssiinngg””  vvss..  ““DDeesskkttoopp  PPuubblliisshhiinngg””  
Microsoft Word is a word processing program that has many desktop 
publishing capabilities. The main differences are summed up in the table 
below: 
 

Word Processing Desktop Publishing 

Designed for producing large 
amounts of text 

Designed for layout of text 
and graphics 

Text arranged in paragraphs 
across the page 

All objects free-floating; can 
go anywhere on the page 

Difficult to produce multi-
page layouts 

Designed specifically to 
produce multi-page layouts 

Microsoft Word can be used as a desktop publisher for single- or double-
page documents and includes many helpful features to enhance the text and 
layout of such documents. 

RReevviieeww  ooff  EExxeerrcciisseess  FFrroomm  LLeevveell  11  

1. Start Microsoft Word (Start > All Programs> Microsoft Office > Microsoft 
Office Word 2003). 

2. Open the file called “Picnic.doc”, located in the Training\Word 
directory  

3. Review the major exercises from Level 1: 

a. Bullets and Numbering 

b. Drag-and-Drop Editing 
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c. Borders and Shading 

d. Format Painter 

e. Inserting and Resizing Graphics 

Section 2 – Using Tabs, Columns, and Drop Caps 

VViieewwiinngg  NNoonn--PPrriinnttiinngg  SSyymmbboollss  

When entering or editing text, it may be helpful to turn on the feature that 
displays all paragraph marks, tab key entries, space bar entries, and other 
non-printing symbols that show how text spacing was accomplished. 

1. Click the Show/Hide ¶ button  on the toolbar. The non-printing 
symbols display. 

2.    Click the ¶¶  bbuuttttoonn again to turn off the symbols.   

NNOOTTEE::  SSiinnccee  tthhiiss  bbuuttttoonn  aaccttss  aass  aa  ttooggggllee  ttoo  ttuurrnn  tthhee  ssyymmbboollss  vviieeww  
oonn  oorr  ooffff,,  yyoouu  ccaann  cclliicckk  iitt  aaggaaiinn  ttoo  ddiissppllaayy  tthhee  ssyymmbboollss..  

3. Close the “Picnic.doc” file.  

SSeettttiinngg  TTaabbss  
Many of the reasons for using multiple tabs have become obsolete with the 
development of tables in Word. If you are entering text in columns across 
the page that would require tabs to properly space more than one line, or if 
you are pressing ENTER to break lines short and create new lines that must 
then be tabbed into place, consider putting the text into a table. 

• Tabs are still very useful for setting single-line columns of text or for 
setting distances between text objects on the same line.  

1. Click on the Show Invisibles  button to show the non-printing 
symbols. 

2. Create a new document (File > New, or click the New button on the 
Toolbar). 

3. Type the following text, as shown, each category separated by only 
one simple tab, and a paragraph return (Enter Key) after each 
line. (Use the default Times New Roman text, 12 point size) 

 



Word 2003 Level 2 Page 3 
 
 

September 2005 

 

3. Ensure that the Ruler is on (View > Ruler). 

 

4. Click the tab button  on the left side of the top ruler, several times. 

The button toggles between the four different types of tabs  

(left , center , right , decimal ,  

bar tab , first line indent , and hanging indent ). 

5. Cycle through until the tab button shows a center tab. 

6. Select the last 4 lines; the text from “50 Ways…” to $5.50). 

7. Move the mouse pointer onto the ruler bar and click a left tab   
at approximately 1 inch.  

8. Click another left tab at approximately 3.5 inches. 

9. Click the tab button three times to change it to a decimal tab , then 
click on the ruler at approximately 5 inches. 

10.  Select the “Title…” to “Price” text and set center tabs  at 
approximately 1.5 and 4 and 5 inches. 

 
11.  Select “Bookstore Price List”, Bold and then Center the paragraph. 

You may need to do some additional editing but the resulting 
tabbed list should look like this: 
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MMooddiiffyyiinngg  TTaabb  SSeettttiinnggss  wwiitthh  tthhee  TTaabbss  DDiiaalloogg  BBooxx  

1. Click inside the “Title” paragraph. 

The ruler shows the current tab settings. 

2. Click-and-drag the “title” tab setting on the ruler to approximately 2 
inches. 

3. Click between the $ and the 5 in the last dollar figure ($5.50) and press 
the spacebar twice to line up the dollar signs in the other rows. 

The resulting list should now look like this: 

 
 

4. Select the text from “50 Ways…” to the last price ($  5.50). 

5. Choose Format > Tabs. 

The Tabs dialog box appears. 
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6. Select the tab at 3.5 inches, then change the Leader to the dotted line 
(2 .......) and click Set. 

7. Repeat for the tab stop position at 5 inches. 
 
8. Press OK when finished. 

The resulting list should look similar to this (with invisible symbols): 

Bookstore Price List 
                        Title Author Price 
50 Ways to Love Your Liver ....................... Simon Garfinkle ............................$14.95 
Physiology in the Modern Age ........................Max Carroll................................$38.60 
Rocks and Other Hard Places ..........................G.M. Stoner................................$47.25 
The One-Minute Sleeper...................................Ted Grand.................................$  5.50 
 

9. Select the line “Title” to “Price,” and make it Bold and Arial font. 

10.Save the completed list in the Training/Word folder with the name 
“[Your Name]’s List”. 

11.Close the file (not the program.) 

IInnsseerrttiinngg  TTeexxtt  FFiilleess  

You can pull together various files into one document. This way, you can 
work collaboratively with others, and then produce one cohesive report. 
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1. Create a new, blank file (File > New) or click on the New Blank 

Document icon in the tool bar. 

2. Choose Insert > File. 

3. Select the “Earthquake Introductions” file and double-click to open. 

The “Earthquake Introductions” file is inserted at the top of the 
unnamed file just created. 

4. Click in the first blank paragraph below the inserted text, then choose 
Insert > File and insert the “Earthquakes in NM” file. 

The “Earthquakes in NM” file is inserted after the previous text. The 
document is now three pages long. 
 

IInnsseerrttiinngg  SSeeccttiioonn  BBrreeaakkss  

A section break is a mark you insert to show the end of a section. A 
section break stores the section formatting elements, such as the 
margins, page orientation, headers and footers, and sequence of page 
numbers. A section break appears as a double dotted line that contains 
the words "Section Break." 

 
1. Click on page one at the beginning of the second paragraph (right before 

the “T” in That’s.) 

2. Choose Insert > Break. 

The Break dialog box displays. 

3. Click the Continuous button under Section Break types and click OK. 

A Section Break is inserted below the paragraph. 
 

Section Break Options 
 
Next page: inserts a section break and starts the new section on the next page. 

Continuous: inserts a section break and starts the new section on the same page. 

Odd or Even page: inserts a section break on the next odd/even numbered page. 
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SSeettttiinngg  CCoolluummnnss  

1. With the I-beam cursor in front of the first main text block (starts with 
“That’s how…”), choose Format > Columns (or use the Columns 
button on the Toolbar). 

 

2. Choose a two-column preset.  Click OK. 

The text formats itself into two equal columns. This format has also 
applied to the “Earthquakes in NM” text as well.  
 

 
You must be in print layout mode to see the 2-
column format.  Word automatically changes to this 
view after applying the columns. 

NOTE: that the top section remains spread across the two columns 
of text, in its original “one column” format. 
 

MMooddiiffyyiinngg  CCoolluummnn  SSeettttiinnggss  

1. Ensure that the insertion point is somewhere in the two-column text 
block. 

2. Choose Format > Columns (or use the Columns button on the Toolbar). 

3. Select a three-column format.  Click OK. 

The text formats itself into three equal columns. 
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4. Click the Undo button , or Edit > Undo or Ctrl + Z, to return to the 
two-column format. 

The text formats itself back into two-columns, as designated before. 

5. Click the insertion point in front of the “D” in the phrase “Do we have 
earthquakes in NM?” and insert another continuous section break at 
that point. 

Note: The section break symbol actually appears at the end of the 
paragraph before the “Earthquakes in NM” heading. 

6. Insert another continuous section break immediately before the first 
letter “E” in the “Earthquakes in NM” heading.  

The “Earthquakes in NM” heading is separated out as its own 
section. 

7. Click at different places in the document and note the section number at 
the bottom of the screen, in the Status Bar area. 

Section 1 is the main title and subtitle on page 1. 

Section 2 is the main text on page 1. 

Section 3 is the “Earthquakes in NM” heading on page 2. 

Section 4 is the main text on pages 2-4. 

8. Click anywhere within section 3, “Earthquakes in NM” and format it as 
one column, spreading it across the page. 

The “Earthquakes in NM” heading is formatted to one column, going 
across the top two columns on the rest of the page. 

9. Center the “Earthquakes in NM” heading with the Center button. 
  
CCrreeaattiinngg  DDrroopp  CCaappss  

A Drop Cap is a large initial capital letter placed at the beginning of a 
paragraph, generally descending down two or three lines of text. 

1. Click within any part of the first paragraph on page 1 beginning with 
Earthquakes: A. 

2. Choose Format > DropCap. 
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The Drop Cap dialog box appears. The current position shows 
“None”. 

 

3. Choose Drop Cap position “Dropped”. 

4. Select “3” as the number of lines to drop. 

5. Change the distance from text to “.1”  

6. Choose a font (Copperplate Gothic Bold or Albertus Medium) and 
click OK. Note how the E is now enlarged. 

7. Save your file as “[Your Name’s] Earthquake” 

Section 3 – Formatting Pages and Paragraphs 

AAddjjuussttiinngg  MMaarrggiinnss  

1. Choose File > Page Setup. 

The Page Setup dialog box displays, showing default margins at 1” 
top and bottom and 1.25” left and right. 
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2. Change margins to 1” all around. Be sure to change the Apply to: area 
at the bottom right corner of the dialog box to “Whole Document”. 

3. Click OK to accept the new margins. 

The text is adjusted accordingly. The number of pages may have 
also changed. 

4. Save the file. 

IInnddeennttiinngg  PPaarraaggrraapphhss  

1. Press Ctrl+Home to jump to the top of the document. 

2. Click in the Earthquake definition paragraph of Section 1. 

3. Choose Format > Paragraph and view the Indents and Spacing tab. 

4. Change the left and right indentations to “.4” and click OK. 

The paragraph indents .4” on both the left and right sides. This is 
known as a “double indent.” 



Word 2003 Level 2 Page 11 
 
 

September 2005 

 

5. Return to Format > Paragraph.  Make sure Line Spacing says 
“Single”  

6. Click the up arrows so that Spacing Before and Spacing After are both 
set to “12 pt”.  Click OK. 
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CChhaannggiinngg  PPaarraaggrraapphh  SSppaacciinngg  

1. Select all main paragraphs in Section 2 (shift+click technique). 

2. Choose Format > Paragraph. 

The Paragraph dialog box displays again. Ensure that the dialog box 
shows the Indents and Spacing tab. 

3. Change the up arrow next to the Spacing Before box to set it to “6 pt” 
and click OK. 

Each selected paragraph moves downward by a 6 pt. increment. 

CChhoooossiinngg  SSttyylleess  

1. Click anywhere within the main title on page one. Note that it is currently 
a Heading 1 style, as noted in the Style box next to the font name box. 

 

2. Click the down arrow next to the Style List, and choose Heading 2. 

The paragraph reformats automatically with the font, size, style, 
and paragraph settings of a Heading 2. 

3. Change the style to Heading 3. 
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CChhaannggiinngg  SSttyylleess 
1. Choose Format > Styles and Formatting. 

The Styles and Formatting task pane displays showing Heading 3 as 
the style of the text. 

2. Click the Drop-Down Arrown and then select the Heading 3 style from 
the formatting list and select Modify. 

The Modify Style dialog box displays. 

3. Use the Formatting section to Change the settings to a different font 
name and size: Verdana, Bold, 16 pt. 

 

4. Choose an alignment of Center. Click OK to accept the changes.  

The Heading 3 style is updated on the paragraph designated as 
Heading 3. 

5. Close the Styles and Formatting Task Pane.  Apply the Heading 3 style to 
3rd  Section: “Earthquakes in NM” 
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Section 4 – Using Views 

Word offers several different views of the word processing screen. Some are 
more efficient for the computer to run, others have greater flexibility in 
showing graphics and other special layout features. 

VViieewwiinngg  LLaayyoouuttss  

1. Choose View > Normal (or click the Normal View button  located to 
the left of the horizontal scroll bar.) 

The page displays in Normal View. Scroll through the document for 
a few pages to see what this view offers. 

3. Choose View > Print Layout (or click the Print Layout button .) 

The page displays in Print Layout view. Scroll through the document 
for a few pages to see the differences between this view and 
Normal View. 

4. Choose View > Web Layout (or click the Web Layout button .) 

This view is used for HTML (Web) pages created using Word.  

 

UUssiinngg  OOnn--LLiinnee  LLaayyoouutt  ((DDooccuummeenntt  MMaapp))  ttoo  NNaavviiggaattee  yyoouurr  DDooccuummeenntt  

1. Click the Document Map button  (or View > Document Map.) 

The Document Map displays on the left side of the screen, 
displaying the heading levels used in this document. (The 
document map can be used with any of the views.) 

2. Click any heading on the Document Map to “hyperlink” to that section. 
This is a quick way to navigate a long document. 

3. Return the document to Print Layout view by clicking again on the 
Document Map button. 

4. Save your  
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Section 5 -- Using Automatic Text Features 

Word comes with a feature that helps correct errors as you type. It can also 
be used as a shortcut method for typing long strings of text. 

UUssiinngg  AAuuttooCCoorrrreecctt  

1. Create a new blank page in the document by to the end of the document 
and then click Insert > Break > Next Page. 

2. Begin typing the following text, deliberately misspelling some words: 
“Some earthquakes in southeastern New Mexico may be 
caused by the weight of the water in the reservoir.” 

Word corrects the misspelled words as you type, including the initial 
capital at the beginning of the sentence. If the word cannot be 
recognized at all, or there are multiple options for the 
correct word, a squiggly line will appear underneath it. 

3. Choose Tools > AutoCorrect Options. 

The AutoCorrect dialog box displays. Ensure that the AutoCorrect 
tab is selected. 
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4. Ensure that the 8 boxes in the AutoCorrect tab are checked. 

5. In the Replace field, type “ecc” and press Tab. 

6. In the With field, type “El Camino College” and click the OK button. 

The custom AutoCorrect entry is accepted. 

7. Begin typing the following text: “Here at ecc, we feel that…” 

The letters “ecc” are replaced by the longer name as soon as the 
comma is typed. 

8. To remove an AutoCorrect entry, 

a. Choose Tools > AutoCorrect. 

b. Locate the entry in the alphabetical order of entries. 

c. Select the entry. 

d. Click the Delete button. 

UUssiinngg  AAuuttooFFoorrmmaatt  AAss  YYoouu  TTyyppee  

1. Click the AutoFormat As You Type tab in the AutoCorrect dialog box 
(under Tools > AutoCorrect.) 

2. Ensure that all desired boxes are checked, including “smart quotes,” 
“ordinals,” and “fractions” options. Click OK to close. 

3. Type the following sentence: “Our 1st goal was to “surprise” the 
team, but the 2nd goal had an effect on more than ½ the team 
members.” 

Word formats the necessary quotation marks, ordinals, and 
fractions as soon as you proceed to the next word. 

  
UUssiinngg  AAuuttooTTeexxtt  

1. Choose Tools > AutoCorrect. 

2. Click on the AutoText tab and view the options available.  
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3. Click OK to exit. 

4. Create several blank lines at the bottom of the document. 

5. Begin typing today’s date (starting with the month name, i.e. April 2). 

Word anticipates the date and displays a Tool Tip showing what 
date will be inserted if you press Enter. 

6. Press Enter when the Tool Tip is displayed. 

Word completes the date for you. 

7. Two lines below the date, begin typing “To Whom It May Concern:” 

Word anticipates this wording and offers to insert it for you. 

8. Press Enter when the Tool Tip is displayed. 
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Section 6 – Creating Headers and Footers 

CCrreeaattiinngg  aa  HHeeaaddeerr  

1. Go to the top of your document. Choose View > Header and Footer. 

The Header Section 1 window opens, and the Header and Footer 
Toolbar displays. The pointer blinks at the left side of the header. 
Type in “What is an Earthquake?” in Arial, 10 pt. 

 

2. Click the Show Next button  to display the second header. (The 
header automatically places a center tab and a right tab on the Ruler Bar.) 

3. Click the Link to Previous button  to turn it off. (This prevents  
the section 1 header from looking the same as the section 2 header.) 

4. Type “March, 2002” and press Tab, then change the text to say 
“Earthquakes in New Mexico”. 

5. Remove the center tab by clicking-and-dragging it off the Ruler Bar. 

The tabbed text automatically adjusts to the right-margin tab. 

  

CCrreeaattiinngg  aa  FFooootteerr  

1. On page 2, click the Switch Between Header and Footer button . 

The footer for page 2 and subsequent pages displays. 

 

2. Turn off the Link to Previous button . 

3. Drag the preset center  off the ruler to remove it. 
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4. Click the Insert Page Number button . 

The number 2 is automatically inserted. Subsequent pages will be 
automatically numbered without further input. 

5. Select the number and click the Center button on the Standard Toolbar 
to center the page number. 

6. With the number still selected, change the font using the font drop-down 
list on the Standard Toolbar to Arial Bold, 10 point. 

7. View the other possibilities of buttons on the Header and Footer 
Toolbar (Insert Number of Pages, Insert Date, Insert Time, etc.), then 
click the Close button. 

8. Print Preview  to view the results of the header and footer settings. 
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