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CCoouurrssee  TTooppiiccss::  

I. MS Word Overview 

II. Using Styles 

III. Using Templates 

IV. Running and Recording a Macro 
 
Microsoft Word Review 

““WWoorrdd  PPrroocceessssiinngg””  vvss..  ““DDeesskkttoopp  PPuubblliisshhiinngg””  
Microsoft Word is a word processing program that has many capabilities of a 
desktop publishing system. The main differences are summed up in the table 
below: 
 

Word Processing Desktop Publishing 

Designed for producing large 
amounts of text 

Designed for layout of text 
and graphics 

Text arranged in paragraphs 
across the page 

All objects free-floating; can 
go anywhere on the page 

Difficult to produce multi-
page layouts 

Designed specifically to 
produce multi-page layouts 

Microsoft Word can be used as a desktop publisher for single or double-page 
documents and includes many helpful features to enhance the text and 
layout of such documents. 

NOTE: This class assumes you are very comfortable with Microsoft 
Word. 
 
In this class, we will learn: 

• Styles and Templates 
 
A style is a set of formatting characteristics that you can apply to 
text in your document to quickly change its appearance. When you 
apply a style, you apply a whole group of formats in one simple task.  

• Creating Macros 

A macro is a set of instructions (program) that tells Word 
(or other Office programs like Excel and PowerPoint) to type 
text and numbers, imitate keystrokes, select menu  
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commands, or any combination of the three.  
 
Macros are great for repetitive tasks such as sorting records or  
formatting worksheets. And a macro can carry out instructions  
far faster than you can type or click your mouse! 

• Customizing Toolbars 
Section 1 — Using Styles 

CChhoooossiinngg  SSttyylleess  

1. Open the “Earthquake Final” document in the Desktop\Training\auto-
word folder. Click anywhere within the main title (“What exactly is an 
earthquake?”) on page one. Note that it is currently a Heading 1 style, as 
noted in the Style box in the formatting bar (next to the font box.) 

2. Click the down arrow next to the Style Box, and choose Heading 2 
from the pull-down list. 

The paragraph reformats automatically with the font, size, style, 
and paragraph settings of a Heading 2. 

3. Change the style to Heading 3. 
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CChhaannggiinngg,,  RReeddeeffiinniinngg,,  oorr  UUppddaattiinngg  SSttyylleess 

1. Choose Format > Styles and Formatting. 

The Styles and Formatting task pane appears.  

2. Place your mouse cursor over the Heading 3 style. Click the down arrow 
which appears to the right of the style and select Modify from the pull-
down list. 

The Modify Style dialog box displays. The properties and formatting 
settings are displayed along with a preview pane. 

 

3. Under the Formatting area, change the current font settings to Verdana, 
Bold, 16 pt. 

4. Change the paragraph alignment by clicking the Center Align button. 

5. Click OK to complete the changes and close the dialog box. 

The Heading 3 style is updated, and the changes can be seen in 
any paragraph that has this style applied to it. 
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6. Use the same steps to change the “Normal” style to Arial font, and 
change the line spacing to 1.5, and add a space before and after of 6 

pt. (Using the Increase Paragraph Spacing button ). All Normal 
paragraphs update simultaneously. 

 NOTE: To achieve a higher level of control (for example, to add a space of 
6 pt before only) you can use the Format Button/List at the bottom of 

the dialog box.  
 

TToo  ggeett  aann  oovveerrvviieeww  ooff  wwhhaatt  ssttyyllee  iiss  aapppplliieedd  ttoo  eeaacchh  ppaarraaggrraapphh::  
  

1.  You must be in Normal view on the status bar.  
(NOTE: the Style area only displays in this view)    
 

2.  Choose Tools > Options, then click the View tab. 
 

3.  At Style area width, use the spin boxes to set an 
appropriate width, perhaps 0.7.  
 
(NOTE: To close the style area, set Style area width to 0.) 

 

 
 
4. Choose OK. 
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Word now lists (on the left of each paragraph) the name of each style applied 
to that paragraph. 
 

 

 
5. You can drag the Style area's boundary line to any desired width; drag it 
completely to the left to close the Style area. 
 
 
HOT TIP!-- Another good reason to use styles wisely: 
Adobe Acrobat knows about Word's built-in heading styles. Creating 
bookmarks in a PDF file is easiest if you use Word's built-in heading styles. 
Bookmarks are the clickable menu items on the left of many Acrobat files  
that you can expand and collapse headings to show different levels. 
 
Section 2 — Using Templates 

CCrreeaattiinngg  aa  LLeetttteerr  ffrroomm  aann  EExxiissttiinngg  TTeemmppllaattee  

1. Choose File > New (do not use the New button on the Toolbar). 

The New Document task pane displays. 

2. In the Templates section, click ‘On my computer…’ 

  The Templates selection box appears. 
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3.  Click on the Letters & Faxes tab. 

3. Choose a letter template (such as Elegant Letter). 

4. Note that “Document” is selected in the Create New area at the bottom 
right of the screen. (You have the option of creating a new document 
based on the template, or creating a new template of your own based 
on that template.) 

5. Click OK to accept the template and create a new document from it. 

The preformatted letter displays, with fields that can be modified 
for your particular needs in this letter. 

6. Click in the first field to select it. Begin typing to change the text. 

7. Save the document as “[Your Name]’s Letter” in the My Documents 
folder. 

8. Close the document. 
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CCrreeaattiinngg  aa  NNeeww  TTeemmppllaattee  ffrroomm  aann  EExxiissttiinngg  TTeemmppllaattee  

1. Choose File > New (do not use the New button on the Toolbar). 

The New Document task pane displays. 

2. In the Templates section, click ‘On my computer…’ 

  The Templates selection box appears. 

3.  Click again on the Letters & Faxes tab. 

3. Choose a letter template (such as Professional Letter). 

4. Select the “Template” option in the Create New area. 

 

5. Click OK to accept the template and create a new template from it. 

The preformatted letter displays, with fields that can be modified 
for your particular needs in this template. 

6. Click in the first field to select it. Begin typing to change the text. 

7. Save the template as “[Your Name]’s Letter Template” in the 
Templates folder. 

8. Close the template. Your template will be found under the General Tab 
when you go to File > New, Templates on my computer.  

  
  
DDeelleettiinngg  tthhee  tteemmppllaattee  

Close all open documents. Go to File > New, Templates on my computer 
and click on the General tab. Right-click on your template and choose 
delete. 
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CCrreeaattiinngg  aann  OOrriiggiinnaall  TTeemmppllaattee  

You may create a template from a blank document as follows: 

1. Create a new, blank document (using the New File button  
on the Toolbar). 

2. Type “What’s new in the Department of [Your Department].” 
Format the document as desired, perhaps assigning a background color. 

3. Choose File > Save (or click the Save button on the Toolbar). 

4. In the File Name field, type “[Your Name]’s Original Template”. 

5. In the Save as type field, click the down arrow and select ‘Document 
Template’. The folder list automatically switches to the 
Microsoft\Templates folder. 

6. Click Save. 
 

MMaannaaggiinngg  TTeemmppllaatteess  

If you do not specify a subfolder (such as Letters & Faxes) for your 
template, it is placed in the Templates folder and appears on the General 
tab when you choose File > New, Templates on my computer. If 
desired, you may create subfolders of your own off the 
Microsoft\Templates folder to house your templates. 

 

 

WWhhyy  uussee  tteemmppllaatteess??  

You can have custom stationary at your fingertips whenever you 
open Word. You can have large blocks of pre-set text (mission 
statements, disclaimers, etc.) or even pictures (logos, graphs, 
text blocks, etc.) that will pop-up in your document before you 
even start to type!  
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Section 3 — Running and Recording a Macro 
 

A Macro is a custom-defined series of commands that are combined into a 
single command to make everyday tasks easier to perform. The fastest and 
easiest way to create a macro in Word is to use the Macro Recorder. With 
the Macro Recorder activated, Word records every action until you click on 
Pause or the Stop Recording button. 
 
In this exercise, we will record a macro that will create a header and 
footer. Then we’ll edit the macro in the Visual Basic for Applications 
miniature program, or applet. Finally, we’ll run the macro to test it. 

 
 

RReeccoorrddiinngg  tthhee  MMaaccrroo  
 

1. Double-click on the grayed-out REC button (  ) in the status bar 
region (at the bottom) of the open document. 
 

2. Type “HeaderFooter” in the Macro Name field. 
 

3. Leave the Store Macro in field at the default “All Documents” setting. 
 

4. In the optional Description field, type “Inserts standard header and 
footer” 

 
 

5. Click OK. 
 
A Macro recorder toolbar is displayed. At this point, be careful not 
to make any stray clicks or selections, and follow the next set 
of directions carefully.  
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Let’s start recording! 
 

6. Choose View > Header and Footer 
 

 
 

7. In the header type “El Camino College”, then click on the Center 
button. 
 

8. Switch to the footer by clicking on the Switch between Header and 

Footer button (  ). Type “Page” and hit the space bar, then click on 

the Insert Page Number button (  ).  
 

9. Close the header and footer toolbar. 
 

10. Click on the square Stop Recording button on the 
Stop Recording toolbar and view the document. 

 
 

EEddiittiinngg  tthhee  MMaaccrroo  
 

1. Choose Tools > Macro > Macros. 
 

2. With the HeaderFooter Macro selected, click on the Edit button. 
 
  Word opens the Visual Basic for Applications window. 
 
3. Click after the last “e” in El Camino College and type  

“: [Your Department/Division’s name]” 
 

4. Choose File > Close and Return to Microsoft Word. 
 

RRuunnnniinngg  tthhee  MMaaccrroo  
 

1. Open a new document, or any existing one that has no header or footer. 
 

2. Choose Tools > Macro > Macros. 
 

3. With the HeaderFooter Macro selected, click on the Run button. 
  

Word adds the edited header to your document. 
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PPooiinnttss  ttoo  rreemmeemmbbeerr  aabboouutt  MMaaccrrooss::  

• When recording a macro, use the keyboard or menus/toolbars to 
select text or move the insertion point in a document. 

• Record any “clean-up” actions as part of the macro. 

• You can store a macro in a template to use it in multiple documents 
(default), or you can store it in a single document. 
 

RRuunnnniinngg  aa  PPrree--iinnssttaalllleedd  MMaaccrroo::  LLiisstt  CCoommmmaannddss    
 

Microsoft has been known to change the shortcuts between commands with 
different versions of their programs. However, there's an easy way to create 
a list of all the keyboard shortcuts from within the application itself.   
 
Just choose Tools > Macro > Macros and select Word Commands from 
the Macros In: drop-down list.  
 
Then scroll down the Macro name list until you find the ListCommands 
macro. Select the macro and click Run. Specify it to Create a new document 
which lists: Current menu and keyboard settings, and click OK. 

 
As the macro runs, Word creates a new document that contains a table 
showing all current keyboard shortcuts. This can be saved or printed. 

 
 
 
 

Section 4 — Creating a Custom Toolbar 
 

Word supplies you with many toolbars that provide you with instant access 
to nearly every menu function. But you may prefer to create a custom 
toolbar that includes other buttons for actions that you use frequently. 
 
Another good reason to create a custom toolbar is to store your 
macros, since they do not have a toolbar of their own. 
 
In this exercise, we will create a custom toolbar by using the Customize 
dialog box, and then we will add buttons to the custom toolbar, including 
our macro. We’ll also rename a button on the custom toolbar. Finally we will 
delete the custom toolbar. 
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SSeettttiinngg  uupp  tthhee  ccuussttoomm  ttoooollbbaarr  
 

1. With any Word document open, click on View > Toolbars > Customize. 
The Customize Dialog box pops up with three tabs. The Toolbars tab 
enables you to create a toolbar, check toolbars for viewing, rename or 
delete toolbars, or reset toolbars to the default. 
 

2. Select the Toolbars tab. Click on the New button. 
 

 
 

3. Type “MY TOOLS” in the Toolbar name box. 
 

4. In the Make toolbar available to: area, we can assign this tool bar to 
all Word documents (Normal), or only to the open document. We will 
assign the toolbar to the open document only. So, select the name of the 
open document from the pull-down menu. Click OK. 

 
An empty toolbar appears, and the MY TOOLS 
toolbar has been added to the toolbars list in the 
Customize dialog box.  

 
Now, let’s add the macro to the toolbar: 
 

5. Click on the Commands tab in the Customize dialog box. 
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6. Select the Close button from the Commands: list (on the right) and drag it 

onto the empty custom toolbar and release it. 
 

7. Now select the Edit Category (on the left). Drag the Repeat button to the 
custom toolbar and release it. 

 
8. Add the Select All button to your custom toolbar. 

 
The toolbar automatically expands as you add buttons.  
 

9. To remove a button, simply drag it away from the toolbar and release it 
(with the Customize box open). Remove the Close button. 
 
Note: the button has not been moved from the Commands list. 
 

 
 

Putting a macro button on a custom toolbar and modifying its appearance 
 
A common reason for creating a custom toolbar is to provide buttons for 
macros, which otherwise are not readily accessible. 
 

10. Scroll down the categories list and select Macros. 
 

11. Select Project.NewMacros.HeaderFooter in the commands list. 
 

12. Drag the button onto the custom toolbar. 
 

13. Let’s rename this button. Click on the Modify Selection button. 
 This menu allows us to change many things about our button, including the 
graphic associated with it, but we just need to create a shorter name for the 
button right now. 
 

14. Select the contents of the Name box and type “HeaderFooter” Then press 
the enter key.  
 
  The button has been renamed. 

 
 

DDeelleettiinngg  tthhee  ttoooollbbaarr  
 
Suppose you create a custom toolbar just for macros you are using with a 
particular project, and you want to delete the toolbar now that the project is 
completed.  We can do that in the Customize dialog box. 
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15. Select the Toolbars tab 
 

16. Scroll down and select MY TOOLS. Click on Delete. 
Notice that the MY TOOLS toolbar has been removed from the toolbars 
list in the Customize dialog box. 
 

17. Click on Close. 
 

PPooiinnttss  ttoo  rreemmeemmbbeerr  aabboouutt  CCuussttoomm  TToooollbbaarrss::  

• When you add buttons to the Custom toolbar, Word makes a copy of the 
button--it does not move it. 

• You can rename a toolbar button by using the Modify Selection button 
in the Customize dialog box. 

• Use the Options tab in the Customize dialog box to customize the 
appearance of menus and toolbars. 

• Use the Toolbars tab in the Customize dialog box to create, delete, 
and rename a toolbar, or to reset a toolbar to its default settings. 

 
 

CCuussttoommiizziinngg  WWoorrdd’’ss  PPrree--sseett  TToooollbbaarrss  

 
You can easily customize the pre-set toolbars. For instance, you can add a 
specific font button that you use often to the “Standard” toolbar. You can 
also reset the tool bars to their factory settings at anytime.  

1. Choose View > Toolbars > Customize. 

2. Click the Commands tab to view the various command shortcuts 
available. 

3. To remove a button from an existing toolbar, click-and-drag the button 
off the toolbars that are already on the top of your screen until a 
black “X” appears next to the button. 

4. To add a button to a toolbar, find the command button on the 
Commands tab, then click-and-drag it to the desired location on the 
toolbar. 

55..  To reset a toolbar to its factory settings, click on the Toolbars tab of the 
Customize window, select the toolbar you want to reset, then click Reset.  
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