Course Topics:
I. Creating Mail Merge Files
Il. Creating Mailing Labels
I1l. Printing Selective Records
V. Using Mail Merge Toolbar

V. Envelopes and labels “on the fly”

Section 1 — Creating Mail Merge Files

The Mail Merge feature is used to quickly produce letters and labels from a
database and to choose which fields you wish to include from within that
database.

Mail Merge takes place in three stages:
1. creation of the Main Document,
2. creation or attachment of the Data Source,
3. finally the merging of the two into a finished product.

Step 1: Create a New Mail Merge Letter.

1. Create a new blank document.

2. Choose Tools > Letters and Mailings > Mail Merge.

Mail Merge v
@|®| A

Select document type

What bype of document are you
working on?

(%) Letters

() E-mail messages
) Enwvelopes

) Labels

C} Directory

Letters

Send letkers to a group of people,
You can personalize the letter that
each person receives,

lick, Mexk o continue.,
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The Mail Merge Helper task pane displays on the right. Ensure Letters is

selected.

3. Click Next: starting document at the bottom to begin creating the

Starting Document.

4. Select Use the current document in the Select starting document area,
then click Next: select recipients.

Step 2: Creating a New Data Source for the Mail Merge

1. Under Select recipients, select Type a new list, and then click on

Create....

The New Address List dialog box appears.

Many common fields for any database are displayed with entry
boxes for inputting information.

To remove fields, click the Customize button, then select the
desired field and click Delete.

To add your own custom field, click the Customize button, then
click the Add button. Type in the name for the new field and click

OK.

2. Click Customize and Delete the
fields “Address Line 2” and
“Home Phone”.

3. Add the field “Job Title”. Click
OK to accept the field names.
Use the Move Up or Move
Down buttons to position the
Job Title field to be under Last
Name. Click OK

4. Input data (names, addresses,
etc.) to the appropriate fields
from the list provided by the
instructor.

New Address List @

Enter Address information A
Title |[Mr.
First Name |John
Last Mame |Smith
Job Title |Directar
Company Mame |ABC Company
Address Line 1 |1234 Main St

City (COrlando

Mew Entry ] [ Delete Entry ] [ Find Entry... ] [Filter and Sort...

i Customize,,, :

Wigw Entries

Wiew Enkry Mumber 1

Total entries in lisk 1

Close

NOTE: Use the Enter or Tab key to move from one field to
another. Scroll down to enter the Country and Work Phones.
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NOTE: After you key in the last field for each person, or
press New Entry to create a new blank record for the next person.
You can move between entries with the Previous/Next buttons.

5. When finished, click Close to prompt the Save Data Source dialog box;
Save the data file as “My Data” in the Training folder.

The Mail Merge Recipients dialog box displays, showing your
data.

6. Click OK.

The Main Document (currently empty) and task bar display
again. Now, ‘Use an existing list’ is selected and currently shows
your “My Data.mdb” as its target source.

NOTE: that above the Main Document, the Mail Merge Toolbar
has appeared:

iY@ | 3 3 Sl Insertword Field + | = | 4 1 M | B | By By By E

If you wish to make changes to your My Data list, you can open
it up by clicking on the Mail Merge Recipients button on the

toolbar , then clicking the Edit button.

Step 3: Creating the Main Document
1. Click on Next: Write Your Letter.

2. On the Mail Merge toolbar, click the Insert Merge Fields button to
open a list of fields to place into the letter. Select the desired field and
click the Insert button. Click the Close Button to exit.

Remember to use the spacebar to space between field names, and
commas where appropriate-- just as you would if you were typing each
piece of data on a separate letter.

Use standard formal addressing and salutation settings for this letter.

3. Type the text that will be common to all letters in this merge.
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i Titlen-wFirst Mames-«Last Mameny
w#Job_Titlesq
#«Company MamesT

whddress Line 1817
aCitys, ~astaten-¢ZIP Codes-aCountrysT
wwotlk Phonenq

l
l

Dear-«Titlen-«Last Namen g

1

Thank-you-for-particip ating-in-our-seminar-on-January- 181 2005 ~Please-take-this-brief
survey-so-that-we-can-make-the-seminar-even-better-for-voune xt-year

1

l
sincerely g

1

The-Committee-for-Local-Seminarsy

4. Save the letter as “letter.doc” in the Training > Mailmerge2003 on
the desktop folder before attempting to merge.

Step 4: Merging Documents and Data

1. In the Mail Merge task pane, click Next: Preview your letters (or click
the View Merged Data button on the Mail Merge taskbar ).

Microsoft Word displays information from the first data record in
place of the merge fields.

2. Click Next: Complete the merge.
You can either complete the merge by printing or within a new document.

e To print you letters, click Print on the Mail Merge task pane (or
click the Merge to Printer button in the Mail Merge toolbar ).

Please do not print from the training room!

e To create a new document with your merged letters, click Edit
individual letters on the Mail Merge task pane (or click the Merge

to New Document button in the Mail Merge toolbar L= .) This will
allow you to make changes to individual letters before printing.

3. Click to Edit individual letters.

The Merge to New Document dialog
box appears.
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4. Select the range of records to merge, or Merge to New Document @
click All, then click OK.

Merge recards

Word performs the merge and ©al:
produces a new document () Current record
containing the results of the ) Erom: Ton

[ Ok, ][ Cancel ]

merge. Review these merged documents to ensure that all
elements are included and look properly arranged on the page.

4. Save the data file as “Merged Letter.doc”, then Close the document.

Working with an Existing Data Source File
1. Choose File = Open.

2. Open the file called “Clients”.

a. The file displays as a database document, which is the same as a Word
table. The field headings must be the first row in the table for this to
be recognized as a data list. Word handles data lists differently than
normal paragraph text:

Field: a specific category of information (First Name, Last Name,
Addressl, etc.). Fields are the same as columns.

Record: a set of fields relating to one unique item (person,
company, etc.). Records are the same as rows.

Data: the specific entries within each field

b. You can resize the fields in this document the same way you resized
table borders, by clicking and dragging with the double arrow on any
vertical line.

c. You may also print the data document as you would any other file.

3. To turn off or display the non-printing gridlines on the screen, choose
Table > Hide/Show Gridlines k] e Grdines |

Sorting Records

1. Turn on the Database Toolbar (View > Toolbars > Database, or
right-click any toolbar and choose Database).

iH A SR 2V E e
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2. Click anywhere in the Last Name field.
3. Click the Sort Ascending (A-Z) button on the Database Toolbar.
4. Click the Sort Descending (Z-A) button to sort in reverse order.
5. Experiment by sorting in order of Postal Code, City, State, etc.

Sorting Records by Multiple Codes

1. To sort by multiple fields, choose Table > Sort.

The Sort dialog box displays.

Sort E|
Sort by
- (%) Ascending
w | Type: =
d Text () Descending
Idsing: |Paragraphs -
Then by
- (#) ascending
W Type! |Text -
o8 B () Descending
Using:  |Paragraphs v
Then by
My lisk has
o o

4. Choose up to three levels of sorting
(such as by Postal Code, then by Last Name, then by First Name).

Using a Data Form
1. Click the Data Form button on the Database Toolbar.

The Data Form displays.
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Data Form

Firsthlame
LastMarne:
Address1:
Addressz:
ity

Skate:
PostalCode:
Country:

HomePhone:

%3

—

Add Mew

L (B9

Blexander

4355 Old Creek Rd. NE

Delete

Reskare

%

Crlando [ Eind...

z
32803

54

827-0827

ot (W)t 3]0

Close

2. Click the Record Navigation buttons (Next, Previous, First, Last) to

scroll through the records one-by-one.

et (W1 3100

3. Click the Add New button to add a new record.

4. Type your own personal information as the new record.

5. Click in the Record Navigation number area. Type in “15” and press
Enter to jump to record 15.

6. Click the First button to jJump to the first record.

7. Click the Find button on the form. Type “Wong” in the Find what: area,
then choose “Last Name” in the In Field: area.

Findin Field

Find what:

In Field:

| FirstMarne

9

Close

3

8. Click the Close button on the Find in Field dialog box, then make any
necessary changes to the record.

9. Close the Data Form window.

NOTE: that there is a Find Records feature on the Database
Toolbar to find records in the regular datasheet (table) view.
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11. Turn off the Database Toolbar, and Close the “Clients” file.

Section 2 - Creating Mailing Labels

Repeat the steps for creating a mail merge document (open a new
document, go to Tools > Letters and Mailings > Mail Merge), with the

following exceptions:

1. Select Labels instead of Letters as the document type.

2. For your starting document, Change the document layout by clicking on

Label Options.

Label Options

Printer information
() Dok matrix
(%) Laser and ink jet

Label information
Label products;

Product number:

Trav: |Manual Feed (Trav 1)

Avery standard

Label infarmation

%]

5159 - Address
S160 Type: Address
5161 - Address Height: "
5162 - Address i N
5163 - Shipping Utelr L8
5164 - Shipping Page size:  Letker (8 %2 x 110n)
5165 - Full Sheet bl
[ Details, .. ] [ Mew Label, .. ] [ (0] 4 ] [ Cancel

]

Choose Avery Standard 5160 - Address as the type of labels to be
used for the Main Document.

. For your recipients, use the existing list called “Clients” instead of

. For Arranging your labels, layout your first label on the sheet by

clicking Address block. Review the address elements and click OK.

3
typing a new list.
3
4.
labels button.
5

printed directly and not saved as a document.

Updated May 2006

Replicate this format for the entire sheet by clicking the Update all

. Preview and Merge your labels as before, though labels are usually
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Section 3 - Printing Selective Records

1. In your main labels document, open the Mail Merge Recipients dialog
box (using the button on the Mail Merge toolbar.)

Mail Merge Recipients @

List of recipients:

To sark the lisk, click the appropriate column heading, To narrow down the recipients displayed by a
specific criteria, such as by city, click the arrow next to the column heading, Use the check boxes or
buttans ko add ar remove recipients from the mail merge.

[ J |
[ End. | [ Edt. ||

iz ]

*| LastMame | Firsthlame *| Addressi *| Addressz | City -
=] | Alexander 4355 0ldcre... | | odanda
Allisan Alice 441 Bayou Bl,.. Moz Chicagn  IL
Bankskon Harriek 799 Carswell ... Apk, 700 Mliarmi FL
Beaufork Beatrice 1123 Gurley Sk, Apk, 3¢ Muncie M
Binghampton Mildred 221 M, Punk. ... Chicago I
Bonner Mildred 555 Library D, Orlando FL
Chartier Darlens 4133 Shaoreli... Muncie I
Coopet Bethy 1213 Bolling Sk, Chicagn IL
Doailey Marsy 1475 M, 5ax... Mew ... MY
Davis Larty 2536 Evinrud. ., Los An,, CA
Censch Tamara 344 areenga...  Unit 37 Tampa FL
Al rkncas D=l 4772 S Hinae hicann Tl
4

Select All ] [ Clear Al Refresh ]

From here, you can:

e Use the check boxes on the left to designate recipients
e Sort items alphabetically by clicking the desired column heading
e Filter items using the down arrow next to the column heading

2. Click the down arrow next to a field name that contains the data you

want to filter. A list appears with appropriate filtering options.

For our example, we will use the State field. Click the down arrow next
to State and select FL for Florida.

The down arrow turns blue, and the merge preview runs again

showing only the records that match the criteria selected
from the list (only those with FL in the State field).

*| State

NOTE: For more sorting and filtering options, click one of the down

arrows and select (Advanced...). This will let you enter in more

thorough information to sort/filter by, rather than selecting from a list.
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Section 4 - Using the Mail Merge Toolbar

When working with a merge document, Word automatically displays a
special Mail Merge Toolbar. This toolbar contains several shortcut buttons
that make it easier to use the mail merge feature.

1. Use the Merge to New Document button to shortcut to a new
document merging all records or using the current sort/filter options.

2. Use the Merge to Printer button to shortcut to send the results of
the merge directly to the printer.

Lo
3. Use the View Merged Data button to see the results of the merge
without actually creating a new document.

4. Use the Mail Merge Recipients button to shortcut to a table of the recipients without
having to open the source data file separately.

Section 5 - Using Envelopes and Labels to print a few labels (or even
just one) “on-the-fly”

Occasionally, you just want to print a single label, a whole sheet of the same
label, or a single envelope, all without using the Mail Merge feature.
Word has a separate “Envelopes and Labels” feature to handle these special
needs.

1. Start a new document, then choose Tools > Letters and Mailings >
Envelopes and Labels.

The Envelopes and Labels dialog box displays.

2. Click the Labels tab.
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Envelopes and Labels E

Envelopes | Labels

Address; Gl -~ []usereturn address [ Print ]

Tacl: Bauer ~

MNew Document
565 W 24th St [ = ]
Los Angeles, CA 93301 US4 [ Cancel |
[ Qpkions. .. ]
b/ [ E-postage Properties... ]
Label
Print Avery standard, S160
(%) Full page of the same label Address
) Single label [ ]

Before prinking, insert labels in wour prinker's manual Feeder,

3. Type a name and address in the label area, exactly as you would want it
to appear when printed.

4. Click the Options button to change the type of label being used.
5. In the Print: area, choose one of the following:

Full page of the same label: prints the same label multiple times,
until the format you have selected is filled (e.g., 30 Avery 5160
labels)

Single label: prints one label. When you choose this option, the
area below it activates for you to enter the number of rows across
and columns down you would like the printer to go before starting
to print. (For instance, you may have a sheet of labels on which
some have been used, and you want the printer to go down two
rows and one across one column to print the desired label.) Not all
printers will feed used label paper correctly.

6. Click Print to print your label(s).
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