
 

Overview 
 
WWhhaatt  iiss  MMiiccrroossoofftt  WWoorrdd??  

Microsoft Word is a word processing program, which means that it is 
primarily used to create and edit text-based documents in paragraphs.  
A Word document is a text file that contains all of the data for that file. 
Microsoft Word can be used for single- or multi-page documents and 
includes many helpful features for enhanced text and layout. 

One feature of Microsoft Word can be used to spice up your e-mails so that 
they look like web-based newsletters. In fact, what you open up an e-mail 
and immediately see (within the body, not attached) graphics, backgrounds, 
fancy formatting, and hyperlinks to outside websites is really an HTML 
(web) page being sent via e-mail. All of this can be done within MS 
Word—even the e-mailing! 

 
WWhhaatt  WWee  WWiillll  DDoo::  

1. Start Microsoft Outlook (Click on the Outlook icon on the Desktop.) 

2. First, open the e-mail called “Picnic (as an attachment)” located in the 
Inbox folder (double-click). 

Note that this is a how we get most of our documents; a second file 
(the attachment) has to be opened in order to get to the 
information. Sometimes the file is unopenable! 

3. Next, open “15th Annual Picnic” located in the Inbox folder. 

Note that we didn’t have to open up a second file (the attachment.)  
We were immediately hit by the graphic impact of the e-mail itself. 
The e-mail can be printed out, and is already saved as a word file to 
be used again and again.  

4. Scroll through the document, noting the major features to be discussed: 

o The Format Painter Tool 

o Background Colors and the Web Layout View 

o Formatting with the Table tool 

o Borders and Shading  

o Finding/Inserting Images from the Web  

o Inserting Hyperlinks 

o Sending the E-mail from MS Word 
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CCrreeaattiinngg  tthhee  EE--mmaaiill  NNeewwsslleetttteerr  MMeessssaaggee  BBooddyy  

1. Start Microsoft Word (Click on Start > Programs > Word). 
 

A blank document called Document 1 automatically opens.  
You could start a document from scratch, or we can start with an 
existing document, and spruce it up a little to look more like a 
newsletter.  
 
Click the Close button to close Document 1. 
 

2. Open the file called Picnic_2.doc, in the Training/Word folder located 
on the Desktop.  
 

This is what we will eventually send out, after we format it. 
 
  
RReevviieeww::  

NNaavviiggaattiinngg  iinn  WWoorrdd  ((MMoovviinngg  AArroouunndd  iinn  tthhee  DDooccuummeenntt))  

Entering and editing text is accomplished by placing the mouse pointer in 
the desired place, and clicking a fine area in the document called the 
“insertion point.” This is the point at which text will begin to be entered, a 
selection will begin, or a graphic or other file will be inserted. To enable your 
mouse pointer to select these fine areas, the standard mouse arrow changes 
to a special text selection pointer called the “I-Beam” pointer 
(because it looks like a capital I). 

1. Click inside the first main paragraph. Note that the insertion point blinks 
wherever you have clicked. Click in another location and the insertion 
point changes. 

2. Press the right and left arrow keys on your keyboard to move the 
insertion point one character at a time. 

3. Press the up and down arrow keys to move the insertion point one line 
at a time. 

4. Press the Home key on your keyboard to move the insertion point to the 
beginning of the line where your insertion point is blinking. 

5. Press the End key to move the insertion point to the end of a line. 
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6. Use the scroll bars to move horizontally or vertically through the entire 
document without changing the insertion point. Click with the mouse 
where desired to move the insertion point (looks like an I beam) to a 
new location. (Note that you can also use the Page Up and Page Down 
keys to move up or down one screen at a time, but using these keys 
will move the insertion point.) 

7. Press Ctrl+Home to jump to the beginning of the document. 

8. Press Ctrl+End to jump to the end of the document. 
 
 

VViieewwiinngg  NNoonn--PPrriinnttiinngg  SSyymmbboollss  

When entering or editing text, it may be helpful to turn on the feature that 
displays all paragraph marks, tab key entries, space bar entries, and other 
non-printing symbols that show how text spacing was accomplished. 

1. Click the Show/Hide ¶ button on the toolbar. The non-printing symbols 
display. 

2. Click again to turn off the symbols. 

3. Since this button acts as a toggle to turn the symbols view on or off,  
click it again to display the symbols. 
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SSeelleeccttiinngg  TTeexxtt  

1. Double-click any word in the first main paragraph. 

The entire word is selected, including the space after the word. 

2. Triple-click anywhere inside the first main paragraph. 

The entire paragraph is selected, including the paragraph mark 
(where the Enter key was pressed to create a new line). 

3. Move the mouse pointer outside of the text margin and click once with 

the reverse arrow . 

The entire line is selected. In those cases where the line contains 
a paragraph mark, this will have the effect of selecting the entire 
paragraph as well. 

4. Double-click with the reverse arrow. 

The entire paragraph is selected. In those cases where the line 
contains a paragraph mark, this will be no different than a single 
click. 

5. Triple-click with the reverse arrow. 

The entire document is selected. You may wish to select the 
entire document to quickly apply font or other formatting to every 
character in the document (such as a font change). 

6. Click at the beginning of the first main paragraph, then Shift+Click at 
the end of the second group of paragraphs, after the words “…Product 
Development!” 

All text between the first Click and the Shift+Click is selected. 
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UUssiinngg  FFoonnttss  

A typeface is a set of related fonts, but many people use the terms 
interchangeably. Fonts determine the shape of the text characters used in 
your documents. 

  
SSeerriiff  FFoonnttss  

Serifs are extra strokes added to characters to lead the eye from one 
character to another. Serif fonts are generally better for paragraphs and 
other large blocks of text.  
 

Examples: 
 

Times New Roman 
Century Schoolbook 
Garamond 
 

SSaannss  SSeerriiff  FFoonnttss  

Sans is French for “without”. These fonts are also known as “block letters”. 
Sans serif fonts are generally used only for headings and headlines, since 
the eye does not need to read a great deal of letters to determine the 
wording. These types of fonts are also more readable on a computer screen, 
and in fact Verdana was made specifically for online viewing. 

 
Examples: 
 

Arial 
Gill Sans 
Lucida Sans 
Verdana 

 
SSppeecciiaall  FFoonnttss  

Special fonts are used for specific needs, such as imitating handwriting or for 
symbols and bullets. 

 
Examples: 
(Magneto font) Magneto font 
(Symbol font) Σψµβολ φοντ 

NOTE: Not everyone has the same fonts. If you use fonts someone doesn’t 
have, fonts are substituted, and your document will look odd. 
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UUssiinngg  FFoorrmmaatt  PPaaiinntteerr  

The Format Painter is a tool used to quickly “paint” the attributes of one 
paragraph to another. This function saves formatting time and also ensures 
consistency of formatting in similar paragraph types. 

1. Click anywhere within the paragraph, “What are we going to do?” 
(Earlier, this paragraph was formatted to look different from the other 
headings.) 

2. Click the Format Painter  button on the toolbar. 

3. Click in the left margin (wait until you see the Reverse arrow) of the 
“What Will We Eat?” paragraph.  

The paragraph is reformatted to look like the first main paragraph. 
The Format Painter button turns off. 

4. Click the Undo button on the toolbar to set the paragraph back to its 
original formatting. 

5. Click again within the first main heading, “What are we going to do?” 

6. Double-click the Format Painter button. This action turns on the 
Format Painter permanently until it is clicked again to turn it off. 

7. Paint the second and third main headings to look like the first. 

8. Be sure to click back on the Format Painter button to turn it off. 
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AAddddiinngg  PPiiccttuurreess  aanndd  BBoorrddeerrss  ttoo  tthhee  
DDooccuummeenntt    

1. Go to the top of the document and click the 
blinking insertion point. 
 

2. Choose Insert > Picture > Clip Art from the 
menu bar. 

Any pre-installed clip-art can be searched 
for and placed in your document from this 
menu. 

3. Choose Insert > Picture > From File from the 
menu bar. Navigate to the Training/Word 
folder and find the image called “tugowar.gif.” 
Select it and click on the Insert button. 

 

 

 

AAddddiinngg  aa  BBoorrddeerr  

To add a border to a paragraph, click anywhere in the paragraph.  
To add a border only to specific text, select the text. 

1. Go to the top of the document. Click before the paragraph “Company 
Picnic” and add “The” so that it reads “The Company Picnic”.  Apply 
Bold, Center and change the font to 48. 
 

2. Type “Fun in the Park” in a new paragraph below.  
  

3. Select “The Company Picnic” and go to the Format menu, click 
Borders and Shading, and then click the Borders tab. 

4. Select the options as seen below, and make sure under the “Apply to:” 
area that Paragraph is selected.  
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5. Click on the Shading tab and pick a light gray shade. 
 

6. Click OK. 
 

7. Select “Fun in the Park” and go to the Format menu, click Borders 
and Shading, and then click the Shading tab. Pick a Black fill color. 
 

8. Select “Fun in the Park” and change the font color to white. Apply 
Bold, Center and change the font to 20. 
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UUssiinngg  TTaabblleess  ttoo  LLaayyoouutt  tthhee  PPaaggee  

A table is made up of rows and columns of cells that you can fill with text 
and graphics. Tables are often used to organize and present information, but 
they have a variety of other uses as well. 

 
TTaabbllee  aass  DDeesskkttoopp  PPuubblliisshhiinngg::  
UUssiinngg  TTaabbllee  FFeeaattuurreess  ttoo  CCoonnttrrooll  PPaaggee  LLaayyoouutt  

You can use tables to create interesting page layouts and arrange text and 
graphics. 

It's helpful to know what the various parts of a table are called. 
 

 
 Column 

 Row 

 Cell 

 

 

 Table move handle 

 End-of-row mark 

 Table resize handle 

 End-of-cell mark 

 
 
 
 
 

Tables can be used to format paragraphs and pages 

 

 
It is very convenient to use the table features of 
Microsoft Word to layout pages, rather than using a 
combination of tabs, indents, word wraps and other 
paragraph formatting functions. 
 
If the table border has been set to “none,” the non-
printing gridlines can also be turned off (Table > Hide 
Gridlines) so that you can see what the document will 
look like when printed. 
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1. Go to View> Toolbars> Tables and Borders. 

2. Delete the “tugowar.gif” picture, and insert a table that has 2 
columns and one row in front of the paragraph “Come one, come all…” 

3. Click in the first cell of the table and go to Insert> Picture > Clip Art. 

4. In the Search In: area of the Clip Art task pane, ensure All Collections 
is selected.   

5. Run a search for “Picnic” clip art by selecting GO.  Click on your desired 
image to automatically insert it into your document. 

6. Select the paragraph “Come one, come all…”  Drag it into the second cell 
and format it as shown below. 

 

 

 

October 2005  Page 10 



 

BBaacckkggrroouunndd  CCoolloorrss  aanndd  tthhee  WWeebb  LLaayyoouutt  VViieeww  

To add a background color to a page, simply go to Format > Background... 
and choose a color or a fill effect.  

 

 
 

From this point on, your MS Word file has officially become a web page.  

Why? Because MS Word doesn’t really support background colors. 

This is why the background color cannot be seen in the Normal view, only in 
the Web Layout and Print View. (All views are accessed from the status bar 
at the bottom of an open document.) 

   
 

Toggle between Web Layout and Normal Views.  
Note also that page breaks are not seen in Web Layout View. 
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CCrreeaattiinngg  aa  WWeebb  HHyyppeerrlliinnkk  ffrroomm  MMSS  WWoorrdd  

1. We will now insert a URL to link to the web address   
http://www.mapquest.com. 
 

2. Go to the end of the document 
and select the words “this 
map”. 

 
3. Right-click your selection and 

go to Hyperlink… Or choose 
Insert > Hyperlink). 
  

  Or click on the Insert  

  Hyperlink button . 

 
 

4. Paste or type the URL of the map that you copied from the 
 MapQuest site into the Address: box. 
 

 
 

5. Click “OK”. 
 

You now have a working link in the word document.  
(This link will also work in the E-mail document.) 
 

6. Test the hyperlink by rolling your mouse over it to look for the screen tip. 
 

7. Click on the hyper-linked text to open up the linked web page (map). 
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lose Internet Explorer. 

lect 
 button and type 

” in the box. 

8.  screen tip by 
rolling your mouse over the hyper-linked text again. 

Previewing and Sending the Document via E-mail 

PPrreevviieewwiinngg  

1. Click the Print Preview button ( 

C
 
To edit the screen tip, right-click the text in MS Word, and se
Edit Hyperlink.  Then click on the ScreenTip
“Create a map to the picnic
 

Click OK, and save the document.  Then view the new

 
 

 

 ) on the toolbar. 

 
ters 

ow, and the standard toolbar changes to a preview 
toolbar. 

2.  to display the Zoom Pointer (magnifying 
glass with a plus sign inside). 

3. here on the page to zoom to 100% view of that portion of 
the page. 

The Zoom Pointer changes to a minus sign. 

2. Click again to zoom back out to full page view. 

3.  the Close Preview button in the 
toolbar, or go up to View > Normal. 

 

The Print Preview screen displays the document in full page view as
it will appear when it prints. Note that the non-printing charac
do not sh

Move the mouse over the page

Click anyw

To get out of Print Preview mode, click
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AAddjjuussttiinngg  MMaarrggiinnss  

To make the document fit onto one page, it may be necessary to adjust the 
margins. 

1. Choose File > Page Setup. 

The Page Setup dialog box displays. Click the Margins tab, if 
necessary. 

 

2. Double-click inside the “Top:” box. 

The default margin of 1” is selected. 

3. Type “.75” and press Tab. 

The amount in the “Bottom:” box is selected. 

4. Type “.75” and press Tab. 

The amount in the “Left:” box is selected. 

5. Type “1.25” and press Tab. 

The amount in the “Right:” box is selected. 

6. Type “1.25” and press OK to complete the changes. 

7. Click the Print Preview button again and view the document to see if 
the margin changes had any effect on the document’s visual appeal, 
including if it now fits onto one page. 
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SSeennddiinngg  tthhee  MMeessssaaggee  ffrroomm  MMSS  WWoorrdd  

1. Once you are done with formatting your document, Save it. 
 
2. Go to File> Send to> Mail 

Recipient. 
 

3. Select the recipient (your partner) 
in the “To” field, and “CC” your 
real e-mail address. 
 

4. Delete the Subject, which by 
default is the name of the 
document, and create your own 
by typing “New Picnic Flyer” in 
the Subject: box. 
 

5. Click on the Send a Copy button, 
and then go through the spell 
check sequence as prompted. 
 

Your e-mail has been sent 
as a web page that will 
show up in the body of the 
message, NOT as an 
attachment!  

 

 

 

 

RReecceeiivviinngg  aa  MMeessssaaggee  

1. View your Inbox.  Note that the Inbox shows a new unread message 
with a closed envelope icon. 

 
2. Click once on the new message to see the contents in the preview 

window. This window can be hidden or shown by choosing View > 
Reading Pane > Bottom in the menu bar. 

 
3. Double-click the most recent message to open it. 
   

 The message displays as a separate window, with a separate task 
button on the Task Bar. 

 
Click on the Close button on the window to close the message.  Note that the 
icon has changed to an open envelope, indicating that the message has 
been read.  
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