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Section 1 -- What is Windows XP? 
  

Windows is a computer program that guides the computer’s functions and 
tells it how to process each task. For this reason, Windows is also referred to 
as an operating system or a platform. Windows replaces the DOS (Disk 
Operating System) that used to be required on all IBM-style personal 
computers. Note: What may confuse new users is that a “window” also refers 
to any graphical representation of an open application, document, or the 
content of any computer storage device (a diskette, a C: drive, etc.)  
  

UUssiinngg  WWiinnddoowwss  XXPP                    
                                            

Windows uses a Graphical User Interface, or GUI (pronounced “Gooey”). 
GUI allows you to control the computer’s tasks by clicking on graphic icons 
instead of typing a series of keyboard commands (as was required in DOS.)  
 
To run on the Windows platform, all programs must conform to the design 
standards set for programs by Microsoft, and have the same control 
buttons, menus, and toolbars, regardless of the software’s maker. This 
standardization is known as a Common User Interface, or CUI. It’s what 
helps make it easy for you to start using any new Windows program, since 
you will already be comfortable with the basic navigational “look.” 

 

WWiinnddoowwss  XXPP  vvss..  OOllddeerr  VVeerrssiioonnss  
  

Windows XP has evolved from older versions of Windows (3.0, 3.1, 3.11, 95, 
98 Me, NT, 2000). It is much more reliable, it takes advantage of 
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improvements in the CPU, and it supports long file names. It is an excellent 
choice for most home and office needs.  

 
Windows XP significantly improves the performance and reliability seen with 
earlier versions of Windows, and it is designed to work with the most 
powerful hardware and software. 

 
Section 2 -- The Windows XP Environment 
 

Because the El Camino College computers are connected to a network, you 
will see the server logon screen.  Note: You may need to select 
CTRL+ALT+DEL to bring up the Log On screen.   
 
 
To logon, type in your User Name and Password, then select OK. 
 

 
 
TThhee  WWiinnddoowwss  XXPP  DDeesskkttoopp  
  

The Desktop is the first area you see after starting Windows; it contains 
applications, areas to store files, shortcuts to applications, and the 
Taskbar. Each item on the Desktop is a graphical picture or “icon” that 
represents a program, folder, or file.  

  

  

  



PPaarrttss  ooff  tthhee  WWiinnddoowwss  XXPP  DDeesskkttoopp  
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Section 3 -- Exploring the Start Menu 
 

 
 

The Start Menu contains all the programs currently installed on your 
computer.  Click the Start Button to display the Start Menu.  You can 
also press the Windows Logo key on your keyboard.   
 
The white list of programs on the left side of the start menu is a user-
based list and is divided into the Pinned Items List and the Most 
Frequently Used Programs List. Select All Programs to display a list 
of shortcuts to all programs currently installed on your Windows system. 
When you “pin” a program to the Start Menu, the program’s shortcut will 
remain on the Start Menu.  To Pin an item, right-click the program icon, 
then select Pin to Start Menu from the pop-up menu.  
 
Items on the top right side of the Start Menu are Folder shortcuts.  The 
Control Panel shortcut opens the Control Panel where you can make 
changes to display and system settings. The Set Program Access and 
Default is where you would specify default programs for certain activities, 
such as Web browsing or sending e-mail, and which programs are 
accessible from the Start Menu, desktop, and other locations. The shortcut 
to Printers and Faxes opens the Printer and Faxes window, where you 
can work with and install printers and set up faxing. The Help and 
Support shortcut opens the Help and Support Center, where you can 
access Help Topics, tutorials, troubleshooting, and other support services.  
The Search shortcut opens the Search Companion window, where you can 
search for a variety of items on your computer and the Internet. The Run 
shortcut opens the Run window, where you can open a program, folder, 
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document, or Internet site. The Log Off and Turn Off Computer 
shortcuts allow you to log off Windows and shut down your computer. 
 

Section 4 -- Exploring the Taskbar and Quick Launch Bar 
 

 
 
Windows has introduced Taskbar Grouping to its XP operating system.  
For example, if you are working on six documents and four of them are 
WordPad documents, then four WordPad taskbar buttons are grouped 
into one button and the 2 Notepad documents are grouped into one 
button.  You can open all the documents by selecting them from the 
Taskbar or arranging them into a vertical or horizontal tile layout or a 
as a cascade arrangement.   
 
To turn Taskbar Grouping off, right-click an empty area of the Taskbar 
and select Properties from the pop-up menu. Uncheck the Group 
similar taskbar buttons, then click APPLY.  To view all buttons 
contained in the Taskbar Notification Area, click the Show Hidden Icons 

 button on the Taskbar.  To close a program from the Taskbar, right-
click on the program from the Taskbar, then select Close.   
 
NOTE: The Taskbar can only be “docked” on one of the four edges of the 
screen; it cannot be placed in the middle. 
 

UUssiinngg  tthhee  QQuuiicckk  LLaauunncchh  BBaarr  
  

To quickly access a program, click an Icon on the Quick Launch Bar.  To 
hide or display the Quick Launch Bar, right-click an empty area of 
the Taskbar and select Properties from the pop-up menu, then check 
the Show Quick Launch Bar. NOTE: You can also right-click an empty 
area on the Taskbar and select Toolbars to hide or display the Quick 
Launch Bar. 

 
To resize the Quick Launch Bar, first make sure that the Taskbar is not 
locked, then click and drag the vertical bar on the right side of the 
Quick Launch Bar. To view hidden icons on the Quick Launch Bar, 
click the arrow on the bar.  To add an item to the Quick Launch Bar, 
select the item you want to add from the My Computer or Windows 
Explorer window. To remove an item from the Quick Launch Bar, right-
click the item as it appears on the bar and select Delete from the menu.\ 
 
 



Windows XP Introduction Page 6 
 
 

March 2005 

Section 5 -- Working with Windows and Icons 

  

 
 

Windows display the contents of files, folders, and programs. Each window 
has a Title Bar, a Minimize button, a Maximize/Restore Down button, 
and a Close button.   

  
Open the My Document folder on your desktop.  Now click the Minimize 
button to hide the window and minimize it down into a Taskbar button.  
Click the Taskbar button to restore the window to view.  Click the Restore 
Down button to restore a maximized window to its previous size.  Click 
the Maximize button to enlarge the window to full-screen view.  NOTE:  
You can also resize a window by dragging the bottom left corner of the 
window if the window is NOT maximized.  Click the Red X Icon to Close 
the window. 
 
To move a window, click and hold the mouse on the Title Bar and drag 
the window to the desired location.  If the contents of the window don’t 
fit in the window, use the scroll bars at the bottom and right side of 
the window to view different sections of the contents. 

  
SSeelleeccttiinngg//DDeesseelleeccttiinngg  IIccoonnss  
 

To select an Icon on the Desktop, click with the left mouse button on 
the Icon.  When you select a item the name is Bolded.  To deselect an 
Icon, click away from the Icon.   
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DDrraagg--aanndd--DDrroopp  IIccoonnss  
 

To drag an Icon, click and hold the left mouse button on My Computer; 
then, drag the icon to the area you want to move it, and then release the 
mouse button to drop the Icon in its new place. This is known as “drag-and-
drop.” 
 

AAuuttoo  AArrrraannggee  IIccoonnss  
 

If the icon does not remain where it was dropped, but instead snaps back 
into a column or the left side of the Desktop, your computer has a feature(s) 
turned on called Align to Grid or Auto Arrange. To turn it off: 
 
1. Click once with the right mouse button anywhere on the unoccupied 

area of the Desktop. A Menu 
appears.  
 
 
 

 
 
 
2. Windows allows you to move 

through menu options by means of Tracing; that is, simply by moving the 
mouse over the options, you highlight them.  

 
Trace to Arrange Icons By. A submenu (or “flyout” menu) shows the 
arrangement options. If Align to Grid or Auto Arrange has a check mark 
( ) next to it, click on it once with the left mouse button to turn it off.  

 
DDoouubbllee--CClliicckkiinngg  oonn  IIccoonnss  
 

Clicking twice rapidly in succession with the left mouse button selects and 
opens the icon. To practice double-click do the following exercises: 
 
1. Double-click My Computer. 
 

2. Click the Close button  at the top right of the window to close. 
 
3. Double-click Recycle Bin. 
 

4. Click the  at the top right of the window to close it. 
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RRiigghhtt--CClliicckkiinngg  oonn  IIccoonnss    
 

Clicking once on any icon with the right mouse button always has the 
following effect: to display a menu of options relating to that icon. 
 

UUssiinngg  VViieewwss  aanndd  SSccrroollll  BBaarrss  iinn  aa  WWiinnddooww  
 

Note some Windows may contain scroll bars on the right side or bottom or 
both. If the Window is Maximize you will not see any scroll bars.  Use the 
Up Arrow  and Down Arrow to scroll one line at a time in a Window.  As 
you scroll, the scroll button moves along the scroll bar to indicate how far 
you are progressing.  Click-and-drag the scroll button itself to move quickly 
through the scroll bar.  
 

NOTE: The position of the scroll button within the scroll bar is a 
visual clue to how many items are contained in the active window. 
  

Click below the scroll button to move down one screen; then, click above 
the button to move up one screen.  Click on the View menu to display the 
options for viewing material in windows. Options that can be turned on/off 
are designated with a check mark (a); options that are selected from a list of 
available options are designated with a bullet ( n ).  Ensure that the Status 
Bar is checked.  Select a different viewing option, such as changing from 
Icons to List, or from Thumbnails to Tiles. Notice that when you change the 
view, the scroll button changes to reflect the new percentage of items you 
are viewing; the Status Bar, however, remains constant, since you are not 
changing the total number of items in the folder. 

 
 

Section 6 -- Managing Folders and Files with Explorer 
 

Windows XP manages files and folders similar to that of a paper filing 
system. The drive functions as a “filing cabinet,” the folders (directories) 
and subfolders (subdirectories) of a drive function as manila folders, and 
the computer’s files are stored in those folders exactly as they would be if 
they were on paper. 
 

VViieewwiinngg  FFiilleess  UUssiinngg  WWiinnddoowwss  EExxpplloorreerr  
 

1. Open Windows Explorer ( Start > All Programs > Accessories > 
Windows Explorer). Note: You could also get here by right clicking on 
My Computer and selecting Explore. 
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2. If your View is longer than the window than you can use the scroll bars to 
go up and down the folder view on the left. 

 
3. Use the plus sign  and minus sign  next to each folder to expand or 

contract the subfolder list. 
 
4. Click on a folder to open it. The contents of the folder are displayed on 

the right side of the Explorer screen. 
 

5. On the left side of the screen, expand the folders for My Computer, then 
Local Disk (C:), then scroll down and click on the Windows folder. 

 
NOTE:  Even though you are expanding the folder list on the left 
side of the screen, the right side still displays the active folder 
selected in Step 4. This will continue to be the active folder until 
you click on a new folder on the left side. 
 

UUssiinngg  tthhee  SSeeaarrcchh  FFeeaattuurree  iinn  WWiinnddoowwss  EExxpplloorreerr  
 

Select the Local Disk (C:) folder in the left side of the window pane. 
 
1.  File > Local Disk (C:) > Search…. (you can also right-click Local Drive 

(C:) and select Search.) 
 

The Search Results window displays. Ensure that the Search 
Companion on the left shows the “All or part of the file name:” & 
“Look In” areas. 
 

2. Type “surp” in the File Name 
field. Ensure that the Look In 
box says “Local Disk (C:)”.  
Click the Search button. 
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The computer searches 
the entire disk for any 
files containing the 
letters “surp” and 
displays the results in the 
area below the search 
criteria. In this case, a 
Microsoft Word document 
file called “Surprise” 
should display. 

 
 

 

3. Double-click the “Surprise” file to open it.  Close the “Surprise” file when 
finished. The screen returns to the Find dialog box.   

 
4. You can also use wildcards to find a file. Delete the word “surp” in the 

“Look In” box and enter “*.doc”. This finds any file with the “.doc” 
extension, even if that extension is hidden from you. Files with this 
extension are MS Word files. 

5.  Close the Search Results window. 
 
CCrreeaattiinngg  NNeeww  FFoollddeerrss  iinn  WWiinnddoowwss  EExxpplloorreerr  

 
1. Open the “My Documents” folder on the desktop and choose File > 

New > Folder. 
 

  A generic “New Folder” icon appears on the right side of  
  the screen in the Contents window. The name is already  
  selected, and the cursor is blinking to the right of the name. 
 

2. Type the new folder name “My Files” and press Enter. 
 

The computer accepts the new name and places it in alphabetical 
order in the folder tree on the left. 
 
NOTE: We could have also made a new folder by right-clicking 
within the contents of the “My Documents” window and choosing 
New > Folder. 
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RReennaammiinngg  FFiilleess  
 

1. Click twice in short succession (not double-click) on the name of the 
folder you just created. (You could also right-click and select Rename.) 

 
The entire name is selected, and the cursor is blinking at the right 
side. 
 

2. Type “[Your Name]’s Projects” and press Enter. 
 

The folder is renamed, and the computer places it in a new 
alphabetical order in the folder tree. 
 

3.  Close the “My Documents” window. 
 
 

MMoovviinngg  FFiilleess  ttoo  AAnnootthheerr  FFoollddeerr  wwiitthhiinn  WWiinnddoowwss  EExxpplloorreerr  
 

1. Open the Clients folder located on the Desktop level. (In left pane.) 
 
2. Select the file called “Sari, Look at This First”. (Do not double-click.) 
 
3. Choose Edit > Cut (or right-click the file and select Cut). 
 
4. Open the “[Your Name]’s Projects” folder. 
 
5. Choose Edit > Paste (or right-click within the folder and select Paste). 

 
The file is placed into the new folder. 

 
6. Return to the Clients folder and ensure that the file was permanently 

removed. 
 
7. Select the file called “Project 1”. 
 
8. Choose Edit > Copy  (or right-click the file and select Copy). 
 
9. Open the “[Your Name]’s Projects”. 
 
10. Choose Edit > Paste (or right-click within the folder and select Paste). 
 

The file is placed into the new folder. 
 
11.  Ensure that the file was copied instead of being cut. 
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SSeelleeccttiinngg  MMuullttiippllee  FFiilleess  ((SShhiifftt  CClliicckk  vvss..  CCoonnttrrooll  CClliicckk))  
 

1. Select the file called “Project 1”. 
 
2. Ctrl+Click on “Project 2”. 

 
The computer selects the second file, while maintaining the first selection. 
 

3. Ctrl+Click on “Project 3.” 
 
The computer selects the third file, while maintaining the first and second 
selections. 

 
4. Click once on “Project 1”. This deselects all items and selects only the 

last item that was clicked. 
 
5. Shift+Click on “Project 3”. 

 
The computer selects the entire range of files. 

 
6. Click once on “Project 1”. Again, all items but that file are deselected. 
 
7. Ctrl+Click on “Project 3”. 

 
The computer selects the third file, while maintaining the first selection. 
 
 

MMoovviinngg//CCooppiinngg  FFiilleess  ((DDrraagg--aanndd--DDrroopp  vvss..  CCttrrll++DDrraagg--aanndd--DDrroopp))  
 

1. Select “Finished Project” in the Clients folder. 
 
2. Ensure that you can see the “[Your Name]’s Projects” folder on the 

left side of the screen. 
 
3. Drag-and-Drop the “Finished Project” file to the “[Your Name]’s 

Projects” folder. 
 

The file is moved to the new folder. 
 

4. Click back on the Clients folder to ensure that the file was permanently 
removed. 

 
5. Select “Project 1” through “Project 3” in the Clients folder. 
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6. Ctrl+Drag-and-Drop the files to the “[Your Name]’s Projects” folder. 
 

The files are copied to the new folder. The original files remain. 
 
 
CCrreeaattiinngg  SShhoorrttccuuttss  oonn  tthhee  DDeesskkttoopp  

 
 A Shortcut is an icon that quickly jumps to the desired program when 
 double-clicked. For programs you use often, it is helpful to create 
 Shortcuts rather than routing through the Start button and Programs menu. 
 
 NOTE:  It is not necessary to create Shortcuts to programs or files that 
 are already at the Desktop level in your folder structure (My Computer, 
 Recycle Bin, My Briefcase, etc.).  
 

1. Restore the Explorer window to its smaller size so the Desktop is visible 
behind it. 

 
2. Find the Explorer application icon (C:\Windows\explorer.exe). 
 
3. Left-click, then with the right mouse button still held down, drag-

and-drop the icon onto the Desktop. 
 

When you let go on the desktop, a menu appears asking if you wish 
to Move Here, Copy Here, or Create Shortcuts Here. 

 
4. Select Create Shortcuts Here. 

 
A Shortcut to Windows Explorer is created on the Desktop. 

5. Close Windows Explorer. There should be no tasks running on your 
Task Bar. 

 
6. Double-click the Windows Explorer Shortcut on the Desktop. 

Windows Explorer opens. 
 
DDeelleettiinngg  FFiilleess//FFoollddeerrss  
 

1. Open the Clients folder. (Ensure that the file called “Finished Project” is 
no longer in the Clients folder.) 

 
2. Select “Project 1” through “Project 3”. 
 
3. Press Delete on your keyboard. 

 
The screen displays the Delete Confirmation box. 
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4. Click Yes to complete the deletion. 
 
5. On the left side of the screen, drag-and-drop the entire Clients folder to 

the Recycle Bin folder (there may be more than one visible on your folder 
tree). 

 
The folder and all its contents are deleted. 
 
 

EEmmppttyyiinngg  RReeccyyccllee  BBiinn  FFrroomm  EExxpplloorreerr  
 
After being deleted or moved to the Recycle Bin, items remain there for 
retrieval until they are permanently deleted. You can empty the Recycle Bin 
from the Desktop or from within Windows Explorer. 
 
1. Click on the Recycle Bin folder to view the contents.  
 
2. Right-click to display the menu of options for the Recycle Bin. 
 
3. Choose Empty Recycle Bin. When prompted, select Yes. 

 
The Recycle Bin permanently deletes all files. 

 
4. Close Windows Explorer to return to the Desktop and leave no tasks 

running. 
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Section 7 -- Using Windows Help 
 

Windows comes with a Help and Support feature that serves as your on-
line manual. It allows you to browse topics as you would in a paper 
manual or quickly limit your search with the Index. 
 
 

UUssiinngg  tthhee  HHeellpp  TTooppiiccss  iinn  tthhee  HHeellpp  aanndd  SSuuppppoorrtt  CCeenntteerr  
 

1. From the Task Bar, choose Start > Help and Support. 
 
The Help and Support Center window displays.  

 

 
 

2. Under the Pick a Help topic area, click the “Windows Basics” topic 
to open it. (Topics are expandable and contain many sub-topics.  
Navigate the panels just like in Windows Explorer until you find your 
desired task link in the right panel.) 

 
3. In the left panel, expand “Core Windows Tasks”, then “Working 

with files and folders”. 
 
4. In the right panel, click the task “Create a new folder”. 

 
The task displays, showing step-by-step instructions. 

 

5. Click the Help and Support Home page button   to return to the 
main Help screen. 

  



Windows XP Introduction Page 16 
 
 

March 2005 

UUssiinngg  IInnddeexx  iinn  tthhee  HHeellpp  aanndd  SSuuppppoorrtt  CCeenntteerr  
 

Use the Index to quickly find topics of specific interest. You do not need to 
type the whole word, just enough of the word to narrow down the topic list to 
the one you want. 
 
1. Click on the Index button. 

 
The Index window appears.  

 
2. Type the letter “t” and view the  

results. 
 
The Index scrolls to the first  
topic under “t”. 

 
3. Type an “e” after the “t”. 

 
The Index scrolls to the first  
topic under “te”. 

 
4. Type an “x” to go to the topic  

“text”. 
 
5. Under “text,” use the mouse to select “moving”. (Double-click or use the 

Display button.) 
 
 

UUssiinngg  SSeeaarrcchh  iinn  tthhee  HHeellpp  aanndd  SSuuppppoorrtt  CCeenntteerr  
 

Use the Search feature when you are unable to find a topic by name. The 
Search feature sorts through every topic in the Help manual looking for 
keywords. 
 
1. Click in the Search bar.  
 
2. Type all or part of the keyword you are looking for then Enter.  (e.g., 

“copy”). Close the Help and Support Center. 
 
The screen displays all topics containing that word.  Browse the 
results to find your desired task. 
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Section 8 -- Customizing the Desktop 
 
VViieewwiinngg  DDeesskkttoopp  PPrrooppeerrttiieess  

 
1. Right-click on any blank area of the Desktop and choose Properties (or 

route through Start > Control Panel and run Display). 
 
The Display Properties window appears. 

 
2. Select the Desktop tab to select patterns and wallpaper to apply to your 

desktop. 
 

 
 
 

Note: If you have your own image you wish to use, click the 
Browse button to locate it, and then click OK.   
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Section 9 -- Shutting Down 
 
WWhhyy  SShhuutt  DDoowwnn??  

 
Computers are delicate electronic instruments and can be ruined by sudden 
alterations in electrical current. Shutting off the computer while running 
programs can cause one of these alterations and can result in permanent 
damage to the computer, including loss of data. 
 
To avoid turning off the computer while still running programs (including 
Windows itself), always perform a Shut Down operation. 

  
 
SShhuuttttiinngg  DDoowwnn  WWiinnddoowwss  
 

1. Choose Start > Shut Down. 
 

 
 
2. The computer prompts whether you wish to stand by, shut down, restart, 

or hibernate. 
 

a. Choose Shut Down and click OK if you wish to turn off the computer. 
After carefully closing all running programs, the computer will shut 
itself off or prompt you that the computer may be safely turned off. 

 
b. Choose Restart and click OK if you wish to close all programs and 

restart the computer. This is equivalent to turning the computer off and 
immediately back on again. 

 
March 2005 



 
Windows XP 

Introduction 
 

 
 
 
 
 

LaTonya Motley 
 

Trainer/Instructional Technology Specialist 
Staff Development 

660-6452 


