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Overview

In Word 2003, tables are mainly used to layout and organize information on your page and are made up of rows and columns that can be filled with text, numbers and graphics. They are very often used instead of tabbed text to make space around text blocks.

There are two ways to add tables to your document: 

1. Inserting tables is the best choice when creating simple tables with consistent row and column size.

2. The Draw Table feature is used for creating complex tables. Each box within your table is referred to as a cell.

Both of these can be found under Table in the Menu Bar.
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Once you create a table in your document, either by Drawing or Inserting, you can easily change anything about it with the Tables and Borders Toolbar at View > Toolbars > Tables and Borders, or click on the [image: image2.png]


 icon.

Inserting Tables from the Tool bar
	[image: image3.png]



	1. 
Click on the Insert Table icon ( [image: image4.png]


 ) on the MS Word Toolbar.    A pull-down grid appears.
2. 
Specify the number of rows and columns you want in your table by dragging out to create a 4  x  5 grid.

3.  Click the Undo icon [image: image5.jpg]


 to remove the table so you can insert a table using the second method.




Inserting Tables from the Menu bar
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1. Go to the Table pull-down menu and select Insert > Table. The Insert Table dialogue box will appear.

2. Specify the 4 as the number of rows and 5 as the number of columns you want in the appropriate boxes by either typing in the number or using the up and down arrows to the right of the boxes.

Choose an AutoFit behavior, if necessary: 
· Fixed Column Width: You can specify the width of each column or leave it to auto. This will automatically set your columns to spread evenly within the margins.
· AutoFit to contents: Your columns’ width will change depending on the content of each column and will stretch to fit that content.
· [image: image21.png]


AutoFit to window: Your columns will spread to fit within the window of a web browser.

Using Preset Styles
You can change the style of the table by clicking on the AutoFormat button. This allows you to use the preset styles in Word. To choose a style:

1.  Click on the AutoFormat Button. Ensure the Category is set to All table styles.

2.  Then click from the Category drop-down menu to choose a style. Choose Table Colorful 2.   
You should be able to see your choice in the Preview window. To add the special formats to certain parts of your table, click on the checkboxes corresponding to your choice. 
3.  When you are done, click OK. We will talk more about Autoformat.
4. Click the Undo icon [image: image6.jpg]


 to remove the table so you can insert a table using the drawing method.

Drawing Tables  
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Go to the Table pull-down menu and select Draw Table, or click on the Tables and Borders icon on the toolbar ( [image: image7.png]


 ).  The Tables and Borders Toolbar will appear, and a pencil will already be selected.
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Place your pointer over a blank area in your document. Click and hold down with your mouse and drag diagonally and to the right to create the outside 
border for your table.

Click and drag from the left to right side of your table to create rows.
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Click and drag from the top to bottom of your table to create columns.
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If you make a mistake, click on the eraser button in on your Table toolbar,  and then click and drag over the line you want to erase. NOTE: You will need to click on the pencil again in order to resume drawing lines. 

When you are finished, click on the pencil or eraser tool (whichever one you were last using) to drop that tool and start typing in your table or you you may close the drawing tool bar to begin typing and navigating the table. 

	
	

	
	
	


Please draw the following table:


When you are finished, click on the pencil or eraser tool (whichever one you were last using) to drop that tool and start typing in your table or you may close the drawing tool bar to begin typing and navigating the table. 

Typing and Navigating 

You type into a table as you would in any other part of a Word document. You can format your text using the formatting toolbar. You can also insert pictures, bullets and numbers in a table as you would in any other part of a document.

Navigational Techniques

There are some basic navigational techniques you need to know when using tables:


· Click in a cell to place your insertion point there.

· Use your up and down arrows to move up and down in your cells.

· Use your Tab key or your left and right arrows to move across from cell to cell. 
NOTE: Clicking Tab when your insertion point is in the last cell 
of your table will add another row to your table.

If you want to REALLY use a tab (indent in your cell), press Ctrl + Tab.

To highlight cells in your table, click and hold down in a cell and then drag until all the cells you want selected are highlighted.

To select your entire table, click and hold down in the upper left corner cell then drag down to the last cell in your table. The entire table will be highlighted.
You can also click on the Move tool and your table will be selected (see below.)

Resizing and Moving Tables, Columns and Rows

1. Resizing and Moving Your Entire Table. Click in your table. The Move and Resize tools will appear.
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Click on the Move tool and drag to place 
your table in a different location on your page.

Click on the Resize tool and drag to make your table larger or smaller.

2. Resizing Columns and Rows
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Rest your pointer on the column or row you want to change the width/height of until you see the resize icon appear.
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Click and hold down with your mouse and drag your row/column line to the desired position. 

NOTE: If you have a portion of your table selected when you increase/decrease columns width and row height, only the selected portion will change.

Modifying Tables with the Tables & Borders Toolbar

The Tables and Borders Toolbar allows you to easily change aspects about your table. If you do not see the Table toolbar, go to View > Toolbars > Tables and Borders. 
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Changing Border Style and Color

By default, your table will have black, thin border lines. You can change your border in two ways: before you draw your table OR after you draw/insert your table.
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The Border Tools are as follows:
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Changes Line Style
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Changes Line Weight (Thickness)


Changes Line Color

To Change Your Border Before You Draw a Table
Click on the Line Style menu and select a line style. Click on the Line Thickness menu and choose a thickness. Click on the Line Color button and choose a line color. Now either insert or draw your table.

To Change Your Border After You Insert/Draw a Table

Click on the Line Style menu and select a line style, the Line Thickness menu and select a line thickness, and on the Line Color button and choose a line color.  

You can also right-click on the table to modify the Table Boarder and Shading.

Changing Fill Color

By default, the background color for the cells in your table is white. To change background color:
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1.  Highlight the cells in your table that you want to change. 

2.  Click on the Background Color button in the Tables and Borders toolbar and select a new background color. 

[image: image40.png]


Adding Rows and Columns and Changing AutoFit Behavior

You can easily add rows and columns and change the AutoFit behavior of a table within the Tables and Borders toolbar. 

1.  Click in your table. Your insertion point must be in a cell in your table in order for changes to take affect.

2.  Click on the Table dropdown arrow in the lower left corner of your Tables and Border Toolbar. Choose Insert Rows Above. 
The look of this button will change depending on the last command you chose.

Merging and Splitting Cells

To Merge Cells Together

Highlight the cells in your table you want to merge.

[image: image41.wmf]Click on the Merge Cells button.          The cells you selected will merge. 

[image: image42.wmf]To Split Cells

Highlight the cell(s) you want to split. Click the Split Cells button. 

Specify the number of rows or columns you want the cell split into.
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Click OK. 

Aligning Text Within Tables

You can vertically and horizontally align text within your table using the Align button on the Tables and Borders toolbar.
1. Highlight the cell(s) where you want to change the text alignment.

2. Click the Alignment button and choose a different alignment from the pull-down menu that appears.


When you insert a table into your document, by default, the columns and rows are distributed evenly. When you draw a table, you may want to use the Distribution buttons in order to spread the columns and rows evenly within your table.  


NOTE: If your table is too complex, you will receive an error message stating that Word was unable to distribute the rows/columns.

Distribute Rows and Columns Evenly

Highlight the rows/columns you want to even out.

Click on the Distribute Rows Evenly and/or Distribute Columns Evenly button. 

Table AutoFormat

Word has set up a variety of table layouts you can use to easily apply design and color to your tables. You can apply Table AutoFormats before or after you insert/draw a table.

To apply an AutoFormat to an existing table:
1.  Click in a cell in your table or highlight your table.

2.  Click on the AutoFormat button. 
3.  Choose a format from the list of table styles (preview appears in box below).


You can customize the details of a table style using the Modify button.  For instance, if you like a pre-set formatting but also want to change certain attributes like font and border options, use the Modify Style options to make your changes and save the new custom style.

4. Click Apply.

Applying an AutoFormat as You Insert a Table

Go to Table > Insert > Table.

Make your specifications in the Insert Table window that appears.

Click the AutoFormat button. 

Converting Tab-Delimited Text to a Table

You can convert any tabbed text (or tab delimited text imported from a spreadsheet or database program) to a Word table.

Go to File > Open > Desktop > Training.  Select the Word folder and open the Tabs vs. Tables document.  Select the entire first paragraph of text.  

Choose Table > Convert > Text to Table. 

Change the number of columns to 4 and ensure that the Tabs is selected then select OK. 

Select the columns to widen by dragging the right-most border line. 

NOTE: A table can be converted BACK to text by choosing: Table > Convert > Table to Text.
Using the Table Properties Menu to Hide Borders
You can hide all borders in your table by Right Clicking on the Table, then select Borders and Shading from the drop-down menu.  Then select Borders and None to remove the boarder from around the table.  You can also adjust the Page Borders or Shading from this area.    

Display or Hide Gridlines in a Table

On the Table menu, click Show Gridlines or Hide Gridlines. Note: Gridlines can only be hidden when borders are hidden on the table. 
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Tips  

You can quickly remove all borders and shading from a table by clicking the table, clicking Table AutoFormat (Table menu), and then clicking Table Normal in the Formats box.

Changing Text Direction

You can change the text direction in any cell of your table.

Highlight the cells in your table where you want to change the text direction. Click the Change Text Direction         button on the Tables and Borders Toolbar to rotate your text 90˚ clockwise. A second click will rotate your text another 180˚ clockwise. Clicking a third time will return your text to its original position. (See next page.)





NOTE: If you do not choose the AutoFit to Contents before changing text direction, you may need to resize your row height to accommodate your rotated text.


Sorting 

You can sort the text in your table by ascending or descending order. You can sort using the Sort Buttons in the Tables and Borders Toolbar or by using the Sort… command in the Table pull-down menu. 

The buttons in the Tables and Borders toolbar are used when sorting information in tables that have header columns. The Sort command can be used either for tables with or without header.

[image: image11.wmf]
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Using the Sort Command

1. Click in the first cell of your table (upper left cell)

2. Go to the Table pull-down menu and select Sort….In the dialogue box that appears, specify how you want to sort your list (by which column). 

On the bottom of the window, specify whether or not your list contains a header row.

Click OK.

Using the Sort Buttons on the Tables and Borders toolbar
1.  Click in the Price column on the last table on the page.  
2.  Click on either the Sort Ascending or Sort Descending button in your Tables and Borders toolbar. The Prices in the column will then rearrange and sort based on the order you selected.
AutoSum

	Title
	Author
	Price

	The One-Minute Sleeper
	Ted Grand
	$  5.50

	50 Ways to Love Your Liver
	Simon Garfinkle
	$14.95

	Physiology in the Modern Age
	Max Carroll
	$38.60

	Rocks and Other Hard Places
	G.M. Stoner
	$47.25

	
	
	$106.30


You can add a row or column of numbers in your table using the AutoSum button:
1.  Click the Tab key in the final cell at the end of the last table to insert a new row.  
2.  Place the insertion point in the last cell of the final row and then click the AutoSum button.   The numbers will add and the result will appear in the cell.

Creating & �Modifying Tables in�Word 2003













































































































































































Table > Draw Table feature:


A complex table can be created.





Table > Insert Table: �A simple table structure is created.





Move tool. Click and  drag this to move your table.





Resize tool. Click and drag to resize your table.





  First Click	             Second Click                               Third Click





A list without headers: If you use the buttons in the Tables and Borders toolbar to sort a list like this, Word assumes that the top row is your header row and will not sort it. So, Partridge would not be sorted with the list in this case.





A list with a header row: If you used the buttons in the Tables and Borders toolbar to sort a list like this, Word assumes that the top row is your header row and will not sort it, which you would want in this case.






































































































































































































































































































































































































































































































































































































































































































































































































